Stuck in ClockworkMod Recovery

Thanks for helping me out while your at work. There is a lot of different ways in this thread on trying to fixing it, I dont know which one is the right one.
 
Thanks pilot lol. Scoobs look at post 108, 121, 125,127
 
Last edited:
okay thats what im missing, Im missing the clockwork folder. My Backup nandroid rom is missing cache as well. I tried booting from my backup but that didnt work either yesturday. If someone can send me the clockwork folder that would make my day
 
Last edited:
i am having this same issue and cannot download ultimate droid v8.1.1 update.zip beacuse that link doesnt exist anymore im guessing help?
 
You try using rom manager to take you to sprecovery
 
Help

Can someone tell me how they fixed this or give me a download link for that update.zip :D

I'm really stuck.
 
are you stuck in a bootloop
 
AHH PLEASE HELP ME!(I don't wanna loose the droid x!) I'm having the same problem. My droid keeps sending me back to Clockworkmod Recovery, Android Recovery, and The Motorola Boot logo..I cant seem to install anything, I don't have any roms or themes on my device. I tried to put a new kernel and it and that's what messed it all up

I tried to follow the steps that you posted for the other guys but i keep getting lost..or I cant download the needed programs. I also am only able to work with a mac..

Can someone help me with this? I don't care if everything gets erased i just dont want a brick for the holiday season..

-Thank you
 
You can not put a new kernel on the droid x or droid 2. You need to flash your nandroid backup, wipe data and cache and reboot.
 
Back
Top