1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

SMTP setting for road runner e-mail

Discussion in 'Android General Discussions' started by yardsale, Nov 8, 2009.

  1. yardsale
    Offline

    yardsale New Member

    Joined:
    Nov 8, 2009
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    I am having trouble getting outbound e-mail working for my road runner e-mail account. I am able to receive e-mail, but I can't get the device to accept my SMTP settings. The settings are:

    SMTP server: smtp-server.cinci.rr.com
    Port: 587

    Whether or not I check "Require Sign In" and enter my username/pw, the result is the same.

    A google search seems to indicate that this has been an issue for iPhone and Pre users in the past, but none of the proposed fixes for those devices seem to work.

    Are there any road runner users that have overcome this issue yet?
  2. emsrph
    Offline

    emsrph New Member

    Joined:
    Nov 15, 2009
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    I have the same problem. No outbound mail capability. Anyone have ideas or do we need to wait on a software fix?
  3. Stigy
    Offline

    Stigy New Member

    Joined:
    Nov 5, 2009
    Messages:
    1,083
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    New Jersey
    Seems like RR has spam problems so you MUST be on a road runner IP address to send email from a RR account.

    Quote from the AT&T forums:
    Road Runner Email Problems - Apple - Wireless Forums from AT&T
  4. emsrph
    Offline

    emsrph New Member

    Joined:
    Nov 15, 2009
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    Guess I'll need to do the forwarding to Gmail to reply until some other work around...

    Thanks for the quick info.
  5. Gisboro
    Offline

    Gisboro New Member

    Joined:
    Nov 13, 2009
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Lexington, SC
    I had to set the outbound mail port to 25 and it started working.
  6. mslal
    Offline

    mslal New Member

    Joined:
    Nov 11, 2009
    Messages:
    80
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Rochester NY
    thanks - just changed my outbound mail port to 25
  7. emsrph
    Offline

    emsrph New Member

    Joined:
    Nov 15, 2009
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    I just changed mine and it wouldn't finish the connection. What was the port number originally? Should have written it down befoe I changed it.
  8. Gisboro
    Offline

    Gisboro New Member

    Joined:
    Nov 13, 2009
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Lexington, SC
    The original port should have been 587
  9. emsrph
    Offline

    emsrph New Member

    Joined:
    Nov 15, 2009
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    Thank you Gisboro. Next time I'll pay more attention before I change stuff ;)
  10. mth04
    Offline

    mth04 Premium Member Premium Member

    Joined:
    Oct 30, 2009
    Messages:
    3,929
    Likes Received:
    0
    Trophy Points:
    0
    FWIW my server settings are outbound = smtp.server.cfl.rr.com
    no dash between the smtp and server its a dot here. I am using RR perfectly since day one
  11. paulmac
    Offline

    paulmac New Member

    Joined:
    Oct 29, 2009
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    0
    Yeah, I cannot get this to work either........here I was responding to e-mails only to find they were and are still sitting in my outbox. Hope a solution is found. :icon_ nono2:
  12. yardsale
    Offline

    yardsale New Member

    Joined:
    Nov 8, 2009
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    Still no dice for me. I was able to send e-mail from the BB so I wonder if RR needs to change a setting to permit certain IP addresses? I've been busy but I plan to contact RR tech support this week. Thanks for the suggestions.
  13. mslal
    Offline

    mslal New Member

    Joined:
    Nov 11, 2009
    Messages:
    80
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Rochester NY
    Per a recent (3 minutes ago) RoadRunner online support chat "Verizon has recently stopped relaying of emails through Road Runner server on their network. You can contact Verizon and try using their SMTP server."
  14. yardsale
    Offline

    yardsale New Member

    Joined:
    Nov 8, 2009
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for the quick reply. So RR is saying it's a Verizon issue? Why do I get the feeling we're about to get the runaround?
  15. mslal
    Offline

    mslal New Member

    Joined:
    Nov 11, 2009
    Messages:
    80
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Rochester NY
    /start runaround/
    /start bs/
    Verizon says they're not blocking RoadRunner's smtp server at all. Calling RoadRunner again
    /pause/
  16. bfwilliams14
    Offline

    bfwilliams14 New Member

    Joined:
    Nov 28, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    road runner email set up

    Any recommendations on how to get my South Carolina Road runner email to "finish set-up" I keep getting a message that it is "unable to open connection to server. " I have the port set on 110, which is what is set at on my outlook account. I have also double checked all passwords and that it is a pop3 account. Thanks for any recommendations!
  17. IN AWE
    Offline

    IN AWE New Member

    Joined:
    Nov 29, 2009
    Messages:
    148
    Likes Received:
    1
    Trophy Points:
    0
    After username in "Require sign in" I had to put @socal.rr.com. so try full email address instead of just username. hope it helps. Took me a while to figure mine out.
    Jon
  18. yardsale
    Offline

    yardsale New Member

    Joined:
    Nov 8, 2009
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    Success! I thought I had tried all the combinations already but I guess not. It seems to be working now.

    SMTP server: smtp-server.cinci.rr.com (insert your locality in the place of cinci)
    Port: 587
    Security type: None
    Require sign-in: checked
    Username: username@cinci.rr.com
    Password: *****************

    Thanks all!
  19. mjw702
    Offline

    mjw702 New Member

    Joined:
    Dec 4, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I got RR email on Droid then lost it the next day

    This has happened twice to me this week since I followed these postings and set up the settings to receive email through Road Runner. I haven't even bothered to send yet because for most of the time RR says its looking for more messages but the screen is blank.
  20. RLJSlick
    Offline

    RLJSlick New Member

    Joined:
    Dec 1, 2009
    Messages:
    183
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Wisconsin
    Wow actually work! Thanks guys
Search tags for this page

cfl.rr.com email settings

,
cfl.rr.com email setup
,
cfl.rr.com mail settings
,
port settings for roadrunner email
,
road runner email port settings
,
road runner port settings
,

roadrunner email on droid

,

roadrunner email port settings

,

roadrunner email settings

,

roadrunner port settings

,
roadrunner server settings
,
roadrunner smtp
,

roadrunner smtp port

,

roadrunner smtp settings

,
sc.rr.com server settings