1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Yahoo Mail won't send

Discussion in 'Android General Discussions' started by OMEGA5, Jan 25, 2010.

  1. OMEGA5
    Offline

    OMEGA5 New Member

    Joined:
    Nov 27, 2009
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    0
    I have Yahoo mail set up on my Droid as it's my primary email, but when I compose a message on the phone and try to send it, it fails every time. Any idead about this? Do I just have one of the settings wrong?

    my outgoing settings are, smtp server: smtp.mobile.mail.yahoo.com Port: 587 and security type: none. I just use the yahoo free mail. Do I have to get the premium to get it to send? What is the problem?
  2. brianr0131
    Offline

    brianr0131 New Member

    Joined:
    Nov 10, 2009
    Messages:
    408
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Cherry Hill, NJ
    Yahoo will not work if your wifi is on. Everyone thinks they can turn it off then set it up and then turn it back on again and not have problems.

    You need to either turn your wifi off of get a new email provider.
  3. OMEGA5
    Offline

    OMEGA5 New Member

    Joined:
    Nov 27, 2009
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    0
    I don't use my phones wi-fi. So that definitely shouldn't be the issue...
  4. Speeding Wheels
    Offline

    Speeding Wheels New Member

    Joined:
    Dec 23, 2009
    Messages:
    1,556
    Likes Received:
    16
    Trophy Points:
    0
    Location:
    Detroit - in da burbs!
    I know this isnt a fix for your problem but I just use the mail.yahoo.com website for my Y acct. Granted I dont get notifications but it is my first bookmark and I check it frequently.

    Never have a problem sending or receiving this way.
  5. Ghostwheel
    Offline

    Ghostwheel Member

    Joined:
    Jan 21, 2010
    Messages:
    410
    Likes Received:
    5
    Trophy Points:
    16
    Location:
    Cincinnati
    I've been using Yahoo on my MotoDroid since day one, when I found the forum posts on how to set it up. No problems receiving, but the first time I ever sent an email using it, I ended up with about 60 identical emails in my sent folder when it went out. The person I sent it to never mentioned getting it 60 times, so I never figured out exactly what happened to get them all in the sent folder.

    Have you followed the instructions exactly on setting up Yahoo?
  6. OMEGA5
    Offline

    OMEGA5 New Member

    Joined:
    Nov 27, 2009
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    0
    problem fixed. On the outgoing settingsI didn't have the login required checked. I did that and it sent fine.
  7. spower
    Offline

    spower New Member

    Joined:
    Jan 23, 2010
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    0
    Can you point me to the forum that tells how to set it up? Thanks!
  8. Ghostwheel
    Offline

    Ghostwheel Member

    Joined:
    Jan 21, 2010
    Messages:
    410
    Likes Received:
    5
    Trophy Points:
    16
    Location:
    Cincinnati
    I don't remember where the forum was (didn't save it), but I saved the instructions. Here's a copy/paste of the ones that worked for me - follow them exactly and you shouldn't have any trouble:

    To set up Yahoo E-Mail on the Motorola Droid:

    1. Make sure Wi-Fi is turned off
    2. Press the E-Mail icon (the default Android E-Mail application)
    2a. Press menu then add account
    3. Enter your Yahoo E-Mail address and password
    4. Press “Manual Setup” in the lower left hand corner
    4a. Press IMAP
    5. For “Incoming Server Settings” set the IMAP server to “imap.mail.yahoo.com” and the Port to 143
    6. For “Outgoing Server Settings” set the SMTP Server to “smtp.mobile.mail.yahoo.com” and the Port to 587
    7. Check “Require sign-in” and press Next
    8. Select how often your Droid will check for Email, and choose default options
    9. Give the account a name and set your display name for outgoing messages
  9. Caniac Nation
    Offline

    Caniac Nation New Member

    Joined:
    Dec 17, 2009
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    Give up on Yahoo. Unless you have Yahoo Plus, it simply won't work consistently.
  10. spower
    Offline

    spower New Member

    Joined:
    Jan 23, 2010
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    0
    Yup! That worked, thank you!!!
  11. Caniac Nation
    Offline

    Caniac Nation New Member

    Joined:
    Dec 17, 2009
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0

    Let us know if this works consistently. This worked for me once and continues to work only if I power down and turn back on my Droid, but not while the Droid is on. I never have wifi on.
  12. ytwokc5
    Offline

    ytwokc5 New Member

    Joined:
    Jan 22, 2010
    Messages:
    159
    Likes Received:
    0
    Trophy Points:
    0
    My setup is the same as what's posted above except for step 6
    6. For “Outgoing Server Settings” set the SMTP Server to “smtp.mail.yahoo.com” and the Port to 587

    just using smtp.mail.yahoo.com and I can send with no problem.
  13. Ghostwheel
    Offline

    Ghostwheel Member

    Joined:
    Jan 21, 2010
    Messages:
    410
    Likes Received:
    5
    Trophy Points:
    16
    Location:
    Cincinnati
    It's been working consistently for me for over two weeks now, no power downs required. Every single email has come through.

    The only quirk I've had was in replying to an email - for some reason, about 60 copies of my sent message showed up in my "sent" folder. It only happened once, and the person who received it didn't get 60, only one. Hopefully just a solitary act of weirdness.
  14. Caniac Nation
    Offline

    Caniac Nation New Member

    Joined:
    Dec 17, 2009
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    It's been working consistently for me for over two weeks now, no power downs required. Every single email has come through.

    The only quirk I've had was in replying to an email - for some reason, about 60 copies of my sent message showed up in my "sent" folder. It only happened once, and the person who received it didn't get 60, only one. Hopefully just a solitary act of weirdness.[/QUOTE]

    I think you're in the minority (unless you have Yahoo Plus). I have the same settings as everyone else, but I refuse to pay for Yahoo Plus to make it work for me. Droid issues with Yahoo email are widely known and documented, especially on the Verizon Android forum.
  15. Ghostwheel
    Offline

    Ghostwheel Member

    Joined:
    Jan 21, 2010
    Messages:
    410
    Likes Received:
    5
    Trophy Points:
    16
    Location:
    Cincinnati
    Nope, no Yahoo Plus. Just regular old Yahoo mail. I guess I never realized I was supposed to be having problems. :)
  16. spower
    Offline

    spower New Member

    Joined:
    Jan 23, 2010
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    0
    So far so good! It has been working fine. The only thing I can't get to work is my signature. I have a signature on my yahoo mail when I send email (basic email not Yahoo plus) but when I send email with the droid, no signature.
  17. jco
    Offline

    jco New Member

    Joined:
    Feb 3, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    CO
  18. rrodgers68
    Offline

    rrodgers68 New Member

    Joined:
    Jun 8, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    try maildroid works great with wifi turned on you can add yahoo gmail hot mail
  19. JonDenver'sCopilot
    Offline

    JonDenver'sCopilot New Member

    Joined:
    May 27, 2010
    Messages:
    158
    Likes Received:
    0
    Trophy Points:
    0
    Free Yahoo mail accounts do not include IMAP or POP3 support. Yahoo allows mobile devices to check Yahoo mail by allowing connections coming from cell phone provider IP addresses to connect to Free Yahoo mail via POP. So it works when you're on 3G but when you're on WiFi, it's not allowed.

    This is a Yahoo issue, not a droid issue.
  20. rrodgers68
    Offline

    rrodgers68 New Member

    Joined:
    Jun 8, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    maildroid works with or with out wifi and i use 2 free yahoo accounts
Similar Threads
  1. uscjoel
    Replies:
    6
    Views:
    931
  2. crxlvr
    Replies:
    7
    Views:
    4,298
  3. ZBacks
    Replies:
    3
    Views:
    2,149
  4. D.Doksa
    Replies:
    2
    Views:
    4,260
  5. garyevs
    Replies:
    1
    Views:
    796
Loading...
Search tags for this page
email on phone android won't send
,
my yahoo email won't send
,

my yahoo mail won't send emails

,
the yahoo mail app wont send my emails
,
why wont my android send emails
,
why wont my yahoo emails send
,
why wont my yahoo emails send on my android phone
,
why wont my yahoo mail send
,
yahoo email won't send from android
,
yahoo email won't send from android
,

yahoo mail app won't send

,
yahoo mail app won't send
,

yahoo mail won't send

,

yahoo mail won't send android

,

yahoo mail won't send on android