1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

HELP!! Dont want to Give up..Bricked!

Discussion in 'Droid X Hacks' started by ovrload, Jan 19, 2011.

  1. ovrload
    Offline

    ovrload New Member

    Joined:
    Jan 19, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Tried to put on Gummyjar after rooting and the M screen has been on since. Used pwr & home button with search followed by wiped data with reset nad a reboot, nothing, Actually tried everyway to get past Mscreen, no avail. Down loaded RSD lite 4.7 with patch, 64 windows motorola DWn loader with the gift from rootwiki, attached X to usb, it connected and after loading, it said FAILED. I think the .spf from rootwiki is old. How can I get the most recent 2.3.15.spf file.

    BL says 29.01

    Thank You
  2. trook
    Offline

    trook New Member

    Joined:
    Sep 4, 2010
    Messages:
    617
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Lake Elsinore Ca
    You can get the sbf file from tbh at my droid world. Also in my case, where I put the file on my pc was important, I had to have it on my desktop or my c drive, hope you get it back.

    Sent from my DROID2 using DroidForums App
  3. gmenfan83
    Offline

    gmenfan83 New Member

    Joined:
    Sep 14, 2010
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    0
    you need rsd lite 4.8 or higher and it wont have a patch ,,,,that is the problem,,here is a link
    Multiupload.com - upload your files to multiple file hosting sites!

    also the last thing you want is the 2.3.15 file the only sbf files you need are the .320 full sbf or the .340 system sbf..using any other sbf like 2.2/2.3.15 has a different bootloader number and will render your x useless
    Last edited: Jan 20, 2011
  4. ovrload
    Offline

    ovrload New Member

    Joined:
    Jan 19, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    I dont understand, in the thread "Complete Droid X .sbf files" it states....I have been getting a lot of questions regarding the proper sbf to use. Here is a quick answer:
    30.03 BL - 2.3.15 sbf or .320 sbf
    30.04 BL - .320 sbf
    My bootloader states Im 29.01
    The next one up for me is 30.03BL. Whats the difference between 2.3.15sbf or .320?

    PLEASE HELP!!!!
    I cant go another whole day looking for a file and not having a phone!

    Can someone PM me the .sbf that I need.........PLEASE!!!!
  5. chkmate
    Offline

    chkmate New Member

    Joined:
    Sep 14, 2010
    Messages:
    2,242
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Round Rock, TX
    If your still on 2.3.15 the sbf file your looking for should look like

    this>>> VRZ_MB810_2.3.15_1FF_01

    Type that into Google and search. And yes, you do need RSD Lite 4.8.
  6. ovrload
    Offline

    ovrload New Member

    Joined:
    Jan 19, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Right now the only info I can get from my Droid X is the BL is 29.01.
    Can you or someone clarify this for me? 2.3.15 sbf or .320 sbf is for BL 30.03 and lower, so I can use them? (If I can find proper .sbf). I just dont want to ROYALLY #@$% my phone up!

    Chkmate & ALL thanks
  7. chkmate
    Offline

    chkmate New Member

    Joined:
    Sep 14, 2010
    Messages:
    2,242
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Round Rock, TX
    No...the .320 sbf is for the system version 2.3.320 or higher which would be

    2.3.340. And those would be bootloader number 30.04. So you need to flash

    a 2.3.13 or 2.3.15 version of sbf with the bootloader number 30.03.

    But before you do anything, what were you running? Did you ever get the

    froyo update. I'm confused.
  8. chkmate
    Offline

    chkmate New Member

    Joined:
    Sep 14, 2010
    Messages:
    2,242
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Round Rock, TX
    Check your PM's.

    Make sure to read all the way down on that thread link I gave you :)
    Last edited: Jan 20, 2011
  9. ovrload
    Offline

    ovrload New Member

    Joined:
    Jan 19, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Chkmate, Heres what happened and what I know. A phone store owner...dont matter who, but he rooted my phone with Z4.(didnt realize he didnt care if i bricked, figured I'd go to him for new phone.....Anyway, I never updated my phone from 2.1, to 2.2(froyo). Store owner said it updated automatically. After he rooted I looked at phone info and it said 2.1 with update 1. I assume that meant it was updated to 2.2, IDK. I then read up about ROM manager clockwork, added bootstrapper, did my backup recoveries, & thinking all was backed up if I bricked, I downloaded gummyjar and I guess I opened the wrong folder on my sd card and ever since myphone has been on the M screen. I have pulled battery, reinserting pressing power and home button, getting triangle w/ !, pressing search and wipping data, cache, rebooting.....and notheing. Tried to update sd card in same screen nothing. I've tried many different things, and nothing.......Now Im at the point of trying to factory reset with the proper .sbf .........Can you give any pointers directions. You can PM me. I have insurance, but I want to do this the right way and learn, but Im so exausted with wrong aveneues.....Im desperate!
    Thanks Chkmate!!!!!!!!!!!!!!!
  10. chkmate
    Offline

    chkmate New Member

    Joined:
    Sep 14, 2010
    Messages:
    2,242
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Round Rock, TX
    First off check your Private Messages and read the link I gave you.

    If you were on a 2.1 version with update 1 you were not on the 2.2. You tried to

    install GummyJar which was built off a different version, either froyo or newer, 2.3.320+.

    and this is why you are where you are.

    Update: Was checking out Droid X Forums when someone had similar problem. Looks as

    if it wasn't resolved there either>>> http://www.droidxforums.com/forum/droid-x-help/12651-sbf-29-01-help.html

    I'd hate to steer you in the wrong direction, but I'm not sure about that BL#29.01.
    Last edited: Jan 20, 2011
  11. ovrload
    Offline

    ovrload New Member

    Joined:
    Jan 19, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    CHK, I recieved the PM's will read. Thanks, and I will update you my friend!
  12. maderschramm
    Offline

    maderschramm New Member

    Joined:
    Jul 2, 2010
    Messages:
    672
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Madison, WI
    In contrary to what a previous poster said, I've had a lot of success in flashing sbfs over older system versions - so if you have bootloader 29.01 I'd say flash the 2.3.15 sbf file. That way you'll have stock OTA 2.2, then you should get the 2.3.340 ota anyway and don't have to flash the phone more than once.

    In theory anyway.

    Good luck
  13. ovrload
    Offline

    ovrload New Member

    Joined:
    Jan 19, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Mader, I will attempt, and update. Thanx.
  14. maderschramm
    Offline

    maderschramm New Member

    Joined:
    Jul 2, 2010
    Messages:
    672
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Madison, WI
    no problem, thank chkmate, he brought me out from under my rock - I've been doing my own thing lately.

    on a side note, if you dont get the ota, check out maderstcok once you're on 2.3.15 so you can update to 2.3.340 quite painlessly
  15. ovrload
    Offline

    ovrload New Member

    Joined:
    Jan 19, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    ChkMATE, I won!!

    Chkmate Your unrelentless persistance was unbelieveable.......This was my first post on here and chkmate has Props!! I knew I read somewhere about your post Madr, about being able to upgrade your system, but you cant downgrade with .SBF's. Just for reference, I had to use RSDLite 8, but I tried with the 2.1 version, and MAGIC. There must have been a glitch on my phone cause I looked and 2.3.340 updated was there and I downloaded it. This time around, I will do my own root with z4 and know all and ask all before I do. Chkmate, U DA MAN!!!:icon_ banana:dancedroid Madr, hope u lost your rock, but thanks for coming out to provide your support.

    PS.
    I saved everything to sd card, how can I recover back onto my phone? I used bootstrap and clockworkmod for recovery. Any suggestions? I was going to root with Z4, and proceed carefully with other modifications.
  16. chkmate
    Offline

    chkmate New Member

    Joined:
    Sep 14, 2010
    Messages:
    2,242
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Round Rock, TX
    First off, your welcome, so glad you got it.

    Second, all the stuff on your SD card should move over with ease. But are you talking about music and images? You don't want to use any old files that were saved and used on an older version. Themes, ROM's and that kind of stuff is now worthless. But images, ringtones/sounds and music should be fine.

    Boot logo files and boot animations should be fine. ROM's and themes are built off versions Just an FYI :)

    //Tap'd on CM8's DX w/DF app\\
Search tags for this page

postmadr videos

,

www.postmadr video.comin