Phone will not ring on incoming calls, only vibrates:

Discussion in 'Droid X Tech Support' started by neddo, Jul 19, 2010.

  1. neddo

    neddo New Member

    Joined:
    Jul 19, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    My Droid X will not ring upon [COLOR=#812528 ! important][COLOR=#812528 ! important]incoming [COLOR=#812528 ! important]calls[/COLOR][/COLOR][/COLOR][​IMG]
    , it resorts to vibrating everytime. My ringtone used to work and play loud, but now all it does is resort to a default vibration.



    I have uninstalled all apps, rebooted in safe mode. I've done a factory reset after spending an hour on the phone with 2 VZW reps, and this problem has returned.

    Sound and Display information:

    Silent Mode: Box is Grayed out (off)
    Ringer Volume: Slider is all the way to the right (see NOTE*)
    [COLOR=#812528 ! important][COLOR=#812528 ! important]Phone [COLOR=#812528 ! important] [/COLOR][COLOR=#812528 ! important]Ringtone[/COLOR][/COLOR][/COLOR] is set to the default Droid X ringtone (which worked initially after turning my phone on the first time)
    Phone Vibrate box is Grayed out (off)
    Both Smart Sensor Settings at the bottom are grayed out (off)


    NOTE* When going into Sound and Display Settings and moving the Ringer Volume slidebar, the ringtone plays LOUD and as it should. Also noted is that I'm not an idiot, the sound is turned all the way up with the volume rocker on the side.

    Another note is that incoming [COLOR=#812528 ! important][COLOR=#812528 ! important]text [COLOR=#812528 ! important]messages[/COLOR][/COLOR][/COLOR] work as they should, with the ringtone going off (DRRROOOOOIIIDDD).


    List of previously installed Apps:
    Dolphin HD Browser
    Kindle for Android
    Scorecenter
    Braves News
    Pandora
    Tapatalk
    Adobe PDF Viewer
    Google Earth
    Google Stars (point at sky to see constellations, can't remember exact name)
    The Weather Channel
    Facebook for Android
    Barcode Scanner
    Engadget



    If any other information is needed, just ask (through a PM preferentially). Thanks.
     
  2. Freedoom

    Freedoom New Member

    Joined:
    Jul 18, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Advance Task Manger, put it to ignore "People," just kinda figuring you forgot to put advanced task manager on your list, if you don't have it, I don't know.
     
    #2 Freedoom, Jul 19, 2010
    Last edited: Jul 19, 2010
  3. jkevinmcg

    jkevinmcg New Member

    Joined:
    Jul 18, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Spotswood, NJ
    Ratings:
    +0
    I'm in the same boat as neddo. My situation started after I invoked the "Smart Profile:Face Down" feature. Phone rang like it should, I put it face down, it switched to vibrate and now I can't get the phone to switch to non-vibrate mode no matter what I do. I have called Motorola twice and they have never returned my calls. I'll try again tomorrow. :-(
     
  4. lynngor70458

    lynngor70458 New Member

    Joined:
    Jul 19, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Face Down Problem

    My phone had the same issue today. It worked fine until I tried that face down thing when it rang. I was on the phone with Tech Support over an hour and did a factory reset. I then had to start all over again customizing it and downloading apps. The Verizon people said she did not know anything about this but if it happened to a few people, they would see if it was a software bug. Looks like it is! Don't enable this feature in your settings!
     
  5. jkevinmcg

    jkevinmcg New Member

    Joined:
    Jul 18, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Spotswood, NJ
    Ratings:
    +0
    I spent about 30 minutes with Verizon; no luck. Did not do a factory reset as I see that the problem returned for neddo. I will wait for the new update to be pushed to my phone and then will see what the result is and report back. I love the phone but I need it to ring. How they could miss this in testing is beyond me. I wonder what else is lurking? Unfortunately I will return it if that doesn't work.
     
  6. Backnblack

    Backnblack Premium Member
    Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    11,260
    Likes Received:
    17
    Trophy Points:
    453
    Ratings:
    +17
    Please refrain from cross posting...
     
  7. Backnblack

    Backnblack Premium Member
    Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    11,260
    Likes Received:
    17
    Trophy Points:
    453
    Ratings:
    +17
    Actually, Just remove Advanced Task Killer as it's not needed.
     
  8. ohnoyoudidnt

    ohnoyoudidnt New Member

    Joined:
    Jul 20, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Flint
    Ratings:
    +0
    I was in the same boat. i have done the factory reset and been about 20ish hours since and i still have ringtones, but when i did put it back to the face down silence it happened numerous times. so i just have not turned that feature on, besides that a factory reset worked for me. and i am waiting to install the new update a little bit.
     
  9. neddo

    neddo New Member

    Joined:
    Jul 19, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Yeah, since my second factory reset I have refrained from adding the smart sensor settings and that has seemed to be the magical answer.

    All in all, don't use the smart sensor settings! I'm sure it will be patched in an update; however, I wouldn't hold my breath. A factory reset is a huge inconvenience, but it'll return your ringtones (worth it, IMO).
     
  10. ohnoyoudidnt

    ohnoyoudidnt New Member

    Joined:
    Jul 20, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Flint
    Ratings:
    +0
    i just installed the update, time to test the facedown smart option again
    edit.. will have to wait for a call since i cannot call myself
     
  11. jkevinmcg

    jkevinmcg New Member

    Joined:
    Jul 18, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Spotswood, NJ
    Ratings:
    +0
    Installed the update before doing the factory reset; no change. Did the reset and got my ringtones back. Motorola finally called after 30 hours. After I told her the problem, she said she was unaware and that she would call me back in 30 minutes. Oh well, I might hear from her yet. When I do I'll update this thread.
     
  12. orlandotommy

    orlandotommy New Member

    Joined:
    Jul 19, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Orlando, FL
    Ratings:
    +0
    Same here!

    I had turned that feature on a couple days ago and just decided to turn it off, once i did the thing only vibrates, i have spent days customizing this phone and im not so cool with reseting everything, im a loyal BB user and i guess this is one of the reasons ive always stayed with a BB, this kind of stuff doesnt happen.
    I will do one factory reset but after that the phone goes in the trash and its back to BBland for me. This is not acceptable, i even installed a update that was pushed out by Verizon today and that didnt fix it.:icon_evil:
     
Search tags for this page
android no ringtone for incoming call
,
android phone only vibrates
,
android will not ring
,
galaxy s3 not ringing
,
galaxy s4 not ringing
,
my android phone wont ring
,
my phone wont ring
,

my phone wont ring only vibrates

,
phone will not ring on incoming calls
,
why my phone wont ring