Liquid JB 4.2 Rom Droid 4 XT894

Discussion in 'Droid 4 ROMS' started by jsnweitzel, Jan 6, 2013.

  1. jsnweitzel
    Offline

    jsnweitzel Developer Developer

    Joined:
    Feb 20, 2012
    Messages:
    539
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    South Carolina
    Ratings:
    +1
    There is an sms limit under security, not sure if this is related to your issue.

    Sent from my XT894 using Tapatalk 2
     
  2. GigaJake
    Offline

    GigaJake Member

    Joined:
    Oct 8, 2011
    Messages:
    437
    Likes Received:
    17
    Trophy Points:
    18
    Ratings:
    +17
    That was it. Apparently is based on how many you send in a set time.

    Learn something new every day. Thank you

    Sent from my XT894 using Tapatalk 2
     
  3. Bombdog1
    Offline

    Bombdog1 New Member

    Joined:
    Aug 28, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Albuquerque NM
    Ratings:
    +0
    Bluetooth

    Anyone else having issues with bluetooth? It will connect but nothing when in a call
     
  4. Krooked247
    Offline

    Krooked247 Member

    Joined:
    Aug 20, 2010
    Messages:
    174
    Likes Received:
    9
    Trophy Points:
    18
    Ratings:
    +9
    I don't use bluetooth but I think that's a general issue with all jb roms right now.

    Krooked All Day...


    Sent from my XT894 using Xparent ICS Tapatalk 2
     
  5. tomf80
    Offline

    tomf80 New Member

    Joined:
    Oct 9, 2011
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I posted this on the CM10.1 thread. But, how is your memory usage on this ROM? I'm using Hashcode's AOKP and I have 35mb free right now. Phone seems to be rather slow. I saw someone said one of their processors was turned off, I checked and that is not the case for me.

    How do features compare to AOKP? CM is just too boring. :)

    EDIT: Closed everything and I am sitting at 136mb free after letting the phone sit a couple minutes.
     
    Last edited: Feb 5, 2013
  6. smoysauce
    Offline

    smoysauce Member

    Joined:
    Jun 20, 2012
    Messages:
    57
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Rochester, MN
    Ratings:
    +1
    I usually have half or much more free. Liquid JB is snappy, especially with myfishbear's OC and Speedscript scripts. Battery life is pretty decent as well (usually 20-24 hours with moderate use). Though I love CM10.1 and AOKP as well.
     
  7. tomf80
    Offline

    tomf80 New Member

    Joined:
    Oct 9, 2011
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I switched to Liquid and wiped. Memory usage is much better. I am using just over half now.
     
  8. drush242
    Offline

    drush242 New Member

    Joined:
    Feb 20, 2012
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hey All,

    Well, I'm flummoxed. I can do two things with this phone. Safestrap v3.05, and the Liquidsmooth flash screen. Nothing else. RSDLite doesn't see the phone. Neither does Droid 4 Utility. I really don't know what else I can do, can someone point me in the right direction please?

    Thanks so much!
     
  9. jsnweitzel
    Offline

    jsnweitzel Developer Developer

    Joined:
    Feb 20, 2012
    Messages:
    539
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    South Carolina
    Ratings:
    +1
    Did you try to switch back to stock? You should only flash this on rom slot 1. For rsd or the utility to work you must be in ap fastboot mode.

    Sent from my XT894 using Tapatalk 2
     
  10. tomf80
    Offline

    tomf80 New Member

    Joined:
    Oct 9, 2011
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    You could go back to the safe system, right? And, you have LiquidSmooth on slot 1 of safestrap? Also, your installation of safestrap is outdated, though I don't know what the differences between 3.11 and 3.05 are, or if they are relevant.

    Without knowing the differences in safestrap versions, my first thought would be to boot back into your safe system, then update safestrap, then try to reflash LS onto slot 1 after wiping it and the cache and such.
     
  11. drush242
    Offline

    drush242 New Member

    Joined:
    Feb 20, 2012
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Yep, I did put the ROM on slot 1. I just now did get the phone into AP Fastboot mode. So far the Utility is "waiting for the device." D'oh!
     
  12. drush242
    Offline

    drush242 New Member

    Joined:
    Feb 20, 2012
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    No, for whatever reason, there is no safe system. There was, there isn't now. So I don't think I can get 3.11 installed.
     
  13. drush242
    Offline

    drush242 New Member

    Joined:
    Feb 20, 2012
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Well, if I put it into BP SBF Flash mode, RSD sees the phone as Flash MZ600. However, it won't flash that way. If I put the phone into AP Flashboot, RSD doesn't see it. Crikey!
     
  14. drush242
    Offline

    drush242 New Member

    Joined:
    Feb 20, 2012
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Welp, after about the 243rd factory reset, I got the ROM on the machine and working. However, the phone/radio seems to be out. I keep getting "Unfortunately, the process com.android.phone has stopped" in a loop. Any ideas for that one?
     
  15. tomf80
    Offline

    tomf80 New Member

    Joined:
    Oct 9, 2011
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I am getting process.android.media has stopped every time a notification plays a sound, doesn't matter which app. I've restarted, fixed permissions, remounted sd card, cleared cache/data on download manager and Google services framework. Nothing seems to fix it. Any suggestions? I had the same problem with AOKP on 4.2.1 as well.
     
Search tags for this page
dark liquid setting
,
droid 4 xt894 rom
,
edit apn motorola xt894
,
how to turn off halo in paranoid android
,
liquid jb droid 4
,

liquid rom droid 4

,
liquid rom for droid 4
,
rom xt894
,
xt894 liquid rom
,
xt894 roms