new version swype problem...

Status
Not open for further replies.

razorseal

Member
Joined
Apr 21, 2010
Messages
303
Reaction score
0
I just got the new swype from beta and it's giving me problems... their forum straight up sucks, so I thought I bring it up here...

I'm on BB v0.2 right now, and I'm getting this error upon starting it (I actually got it once, after that, it wouldn't let me swype, just type normal)

the error I got was '
Code:
Swype is configured for another device and will operate with  limited functionality


their FAQ has this recommendation for it

hese errors are often shown when the Swype installer is terminated prematurely by the Android OS system activity manager as it tries to reclaim resources. Regardless of the cause, these steps should resolve the issue:
  • Uninstall both Swype and SwypeInstaller from your device - detailed directions here
  • Reboot your device
  • Close as many widgets from your desktop as possible
  • Download the SwypeInstaller
  • Use a task-manager to kill all non-essential running apps
    (If you are not familiar with the task-manager, you can skip, but you may see the error again)
  • Install and run the SwypeInstaller

well that didn't fix it...

can anyone help? i'm addicited to swype. it's a hassle typing without it now! seriously!!! lol :)
 

hookbill

Premium Member
Premium Member
Joined
Nov 30, 2009
Messages
19,372
Reaction score
9
Location
N.E. Ohio
Great, now we have an app recommending using task killer. I'm sure glad I don't use or need swype.

Sorry, I know that doesn't help your problem, but it did bump your post. :)
 
Status
Not open for further replies.
Top