Wi-Fi Coming On After its been Turned Off

Discussion in 'Android Applications Discussions' started by Archrage, Feb 20, 2010.

  1. Archrage

    Archrage New Member

    Joined:
    Jan 20, 2010
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Recently, i have added a power control widget to my droid's home screen. I know I have deactivated the Wi-Fi and i don't have any remembered networks on the phone, but randomly, i will turn it on to see the Wi-Fi activated. Has anyone else run into this problem or know how to make it stay turned off (hopefully without any extra apps or programs?

    Thanks in advanced for the help. And if you need any more information, such as the apps I have installed, ask, and I'll post it, asap.
     
  2. hookbill

    hookbill Premium Member
    Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    8
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +8
    Are you sure you're not just accidentally hitting the power on button? It doesn't take much to do it.

    If that's not the case I'd get rid of the power control widget. If you must have a widget take a look at Beautiful Widgets. Yes, it cost about a buck (I think) but it's worth it.
     
  3. mwhartman

    mwhartman Super Moderator/RS
    Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,737
    Likes Received:
    12
    Trophy Points:
    453
    Location:
    South FL
    Ratings:
    +12
    Nope. I have three networks "remembered" and power widget.

    Mike
     
  4. bennyj

    bennyj Member

    Joined:
    Nov 22, 2009
    Messages:
    156
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Orange County, Ca
    Ratings:
    +0
    You by chance don't have locale installed do ya? I have it installed and on occasion have turned off wifi, just to have locale turn it back on.
     
  5. Archrage

    Archrage New Member

    Joined:
    Jan 20, 2010
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I do have it installed, but on most all of my situations, i have wi-fi specifically set to be turned off, along with bluetooth (which constantly stays off). I'll also check out that Beautiful Widgets thing.
     
  6. trishamil@roadrunner.com

    Joined:
    Mar 18, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I am having the exact same issue

    I have locale as well. Any fixes for this, it's draining my battery quicker than normal.

    Trish
     
  7. bennyj

    bennyj Member

    Joined:
    Nov 22, 2009
    Messages:
    156
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Orange County, Ca
    Ratings:
    +0
    Make sure you have at least one profile set to turn it off. for example, if you have a profile called home set to turn wifi ON, make sure you have your default profile set to turn wifi OFF. That way if your not home it will be turned off by the defualt profile.
     
  8. trishamil@roadrunner.com

    Joined:
    Mar 18, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thank you!

    That was the information I was looking for. I've made the changes, hopefully it works! Thanks for your time.

    Trish