Verizon's lastest update causing issues

Discussion in 'HTC ThunderBolt' started by Rhino94, Dec 19, 2011.

  1. Rhino94

    Rhino94 Member

    Joined:
    Mar 8, 2011
    Messages:
    305
    Likes Received:
    13
    Trophy Points:
    18
    Location:
    Detriot, MI
    Ratings:
    +13
    I don't know if this is just me or what but since I have receive the new update from the other day I have been having issues calling people. I have issues with call quality, people even hearing me, I also have a huge probably with my phone not even ringing sometimes and when people can hear me they say I have a lot of static in my voice and hard to make out. I tried getting rid of any apps that I downloaded recently that could have caused this to happen. Still no fix, my battery life has also significantly dropped rather than improving it so whatever they did it made the battery life worse from my point of view. But any help? or do I need to call the idiots?(aka Verizon customer service)
     
  2. iGrizz

    iGrizz Member

    Joined:
    Apr 26, 2011
    Messages:
    114
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Troy, OH
    Ratings:
    +2
    I recieved the update this morning. Nothings changed on my end, my Thunderbolt still sucks. I'm just going to have them send me another one because I'm fed up with ny current one.
     
  3. Casper3686

    Casper3686 Member

    Joined:
    Apr 8, 2011
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    My issue seems to be my notifications still. Any ideas on how to change my Gmail ringtone??? Can't seem to find it...

    Sent from my Thunderbolt
     
  4. Rhino94

    Rhino94 Member

    Joined:
    Mar 8, 2011
    Messages:
    305
    Likes Received:
    13
    Trophy Points:
    18
    Location:
    Detriot, MI
    Ratings:
    +13
    You go to personalize on the bottom right next to where it days phone and then at the bottom it says notification sound and click on that and then email.

    Sent from my ADR6400L using DroidForums