1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Un-bricking Bionic

Discussion in 'Droid Bionic Tech Support' started by jroal, Jul 1, 2013.

  1. jroal
    Offline

    jroal New Member

    Joined:
    Nov 22, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Illinois
    Yesterday my wife's Motorola Droid Bionic locked up. The whole thing started when I paired the Bionic to a new Motorola TK30 car kit. It would connect, disconnect, reconnect, etc. I paired my Bionic and it had no problems but hers did the connect disconnect thing and then locked up. I tried rebooting but it would not power up. Appeared to do nothing at all. Tried removing the battery and reinstalling but nothing. Made no sound, screen did not even flicker. Tried several batteries, nothing. Removed the SD card, still nothing. Removed the SIM card, still nothing. I gave up and presumed the device was a toast. Luckily I have a spare so I put her cards in the spare and got her set up on that. Later, I took the dead one down to my man cave. Thought for kicks I would see what happened when I connected USB to the PC. The PC went nuts connecting, disconnecting, reconnecting, trying to install drivers, failing. It was like something was caught in an infinite loop. After a few gyrations of this, the device booted. I quickly backed up the files from the internal SD card. It seemed to be working OK as I was testing it. Then I connected to a Bluetooth device and it locked up again. I was able to recover it again using the USB to PC connection like before. This time I rebooted into recovery and formatted the cache.

    1) Power down
    2) Power up by holding Power and Vol Up/Down simultaneously
    3) Vol Down to Recovery, then press Vol Up
    4) Press Vol Up/Down simultaneously
    5) Press Vol Down to last option (wipe cache partition), then press Power
    6) When cache is cleared, press Power again to reboot[FONT=inherit !important][/FONT]

    After I wiped the cache, and removed a few unused Bluetooth devices I was able to get it connected to the TK30 and working fine. Just wanted to pass this along if someone else has a device lock up in this way. Try connecting it to a PC and see what happens. You may be able to recover it like I did.
  2. ScottyDsntKnow
    Offline

    ScottyDsntKnow New Member

    Joined:
    Nov 2, 2010
    Messages:
    390
    Likes Received:
    5
    Trophy Points:
    0
    Yeah I've tried to plug into power or a computer before to get it to work. I just soft bricked mine by accident a few weeks ago and had to do the fxz thing to get it back. Fun...
Search tags for this page

bionic locking up