1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Please help me

Discussion in 'Droid X Tech Support' started by skennelly, Dec 3, 2010.

  1. skennelly
    Offline

    skennelly New Member

    Joined:
    Oct 27, 2010
    Messages:
    579
    Likes Received:
    29
    Trophy Points:
    0
    Location:
    Illinois
    I need serious help. I downloaded the black bar mod from this page (http://www.droidforums.net/forum/bgill55/91014-simple-black-bar-mod-blur-roms-armyranger.html). I am running the stock rom and this has been the only mod that I wanted. Downloaded and put it on sdcard. Entered Droid X Bootsrap and installed file. Rebooted and I only see the M logo for what feels like forever. Pulled battery, restarted, same thing.

    Can anyone help me?

    I am really panicing. I tried to restore my nandroid back up and got an error
    In Clockwork Mod Recovery went to backup and restore > restore > Retail Backup 120110/

    Checking MD5 sums...
    MD5 mismatch!

    I only have 30% battery and am worried about running out of juice.

    I can still get into clockwork Mod Recovery so I am praying this can be fixed. I am fairly new at this and if someone can help me, I will need extremely detailed instructions.
    Last edited: Dec 3, 2010