phone on vibrate

Discussion in 'Android Tech Support' started by Anthony 23, Mar 26, 2010.

  1. Anthony 23

    Anthony 23 Member

    Joined:
    Mar 21, 2010
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Hi. when i have my phone on vibrate, it does not vibrate when i get a text message. often times, i wont know i have a message till, i look at phone. i keep my phone in my shirt pocket at work, i often times dont want to have to keep checking if i get i message. is there something i can do to get the phone to vibrate when i get a message? Thanks:motdroidhoriz:
     
  2. Dunc

    Dunc Member

    Joined:
    Feb 10, 2010
    Messages:
    73
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    Are you rooted? I've noticed this happening with mine as well and I just attributed the problem to my being rooted.
     
  3. mwhartman

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,737
    Likes Received:
    12
    Trophy Points:
    153
    Location:
    South FL
    Ratings:
    +12
    Since you did not mention what sms app you are using, I'm thinking you are using the stock app.
    Tap menu, tap, settings, look for Notification settings, check the notifications box and check the vibration box. If you want a ring tone follow that path.

    Hope this helps.

    Mike
     
  4. Anthony 23

    Anthony 23 Member

    Joined:
    Mar 21, 2010
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    vibrate

    Thanks. I went into the settings and checked where it said vibrate for calls. It does not say for text messages. Will this still work? Yes I have the messaging that came with phone
     
  5. mwhartman

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,737
    Likes Received:
    12
    Trophy Points:
    153
    Location:
    South FL
    Ratings:
    +12
    Did you check the settings in the messaging app not the main menu? Open messaging, and tap menu then follow the steps I posted above.

    Mike