No Sound from External Speaker

Discussion in 'Droid RAZR MAXX' started by tz34mb, Feb 28, 2012.

  1. tz34mb
    Offline

    tz34mb New Member

    Joined:
    Feb 28, 2012
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    Hello

    I get no sound from my external speaker (aside from an occasional quick note or two) on my Razr Maxx. With my headsphones plugged in, I can hear everything from my music to notifications.

    I first noticed this yesterday when my alarm did not go off. I tried to play music, call the phone, text the phone and nothing. This morning I decided to do random test and called my phone and ringtone sounded for a quick second then quit. This leads me to believe that all my settings are correct, as it tried to play briefly.

    I have tried other ringtones, it is not in silent mode, the volume is turned up, i have not downloaded any new apps prior to this happening...

    Also, I have tried to turn off then on and even the hold volume down and while holding the power button for the hard reboot...still no change.


    I am a new Droid user and not sure if this a problem that has been encountered before or not...any suggestions would be greatly appreciated.

    Thanks!!
    Last edited: Feb 28, 2012
  2. monkey_man
    Offline

    monkey_man New Member

    Joined:
    Aug 23, 2010
    Messages:
    313
    Likes Received:
    0
    Trophy Points:
    0
    Better bring it to the store and hopefully you are still under 14 days!
  3. tz34mb
    Offline

    tz34mb New Member

    Joined:
    Feb 28, 2012
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    started working...

    Has been sitting on my desk at work all day...no settings changed...and all of a sudden the notifications sounds started working as they should as I received calls, text and emails...????!!!

    I am outside 14 days, but was going to take it in anyways, but will not bother now, as it appears there is nothing to troubleshoot...unless the issues happens again.

    I am reluctant to use this as my alarm for tomorrow though....

    Oh well, this has been my only issue with this great phone.
  4. monkey_man
    Offline

    monkey_man New Member

    Joined:
    Aug 23, 2010
    Messages:
    313
    Likes Received:
    0
    Trophy Points:
    0
    Good To hear that! Yeah I wouldn't trust that phone as your main Alarm Clock for now :D . I would tho use it at least 3 days tryout as a back up alarm... Third times a charm :p
  5. tz34mb
    Offline

    tz34mb New Member

    Joined:
    Feb 28, 2012
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    Conflict with JuiceDefender????

    So I got home, and it stopped working again. I realized the only thing that changed was that JuiceDefender turned on access to my WiFi (like it is supposed to do). I turned that setting off in JuiceDefender and it works...Very odd considering this is an app that I have had installed since day 1, and did not have an issue until Sunday...

    Anyways, if anyone else has this issue, try disabling the WiFi setting in JD!
  6. JohnnytheK
    Offline

    JohnnytheK Well-Known Member

    Joined:
    Aug 5, 2010
    Messages:
    1,363
    Likes Received:
    31
    Trophy Points:
    48
    Once I had set the alarm tone to silent and that didn't help for an alarm. First time I've over slept in perhaps a dozen years.
    Now I have a real waker upper, red alert from star trek, first time I rolled out of bed "rigged for red" and then had to laugh.

    PS why you would have a alarm tone called "silent"? Yes I want an alarm but I don't want it to make a sound. blink, blink.
    Last edited: Feb 28, 2012
  7. MysticalDreams
    Offline

    MysticalDreams Member

    Joined:
    Apr 23, 2010
    Messages:
    463
    Likes Received:
    24
    Trophy Points:
    18
    Location:
    IL for now... waiting for the day we can move back
    I don't use JuiceDefender but is it possible that the app had an update lately? Thats the only thing I can think of
  8. thaDroidz
    Offline

    thaDroidz New Member

    Joined:
    Aug 31, 2010
    Messages:
    2,062
    Likes Received:
    42
    Trophy Points:
    0
    Location:
    neptune
    Check smart actions also for any volume changers...

    ----posted maxx'ed out----
  9. bclipscomb
    Offline

    bclipscomb New Member

    Joined:
    Dec 4, 2009
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    Mine did the same thing

    I do not have juice defender installed. I contacted Verizon and they had me start it in safe mode and it made no difference. Mine started working a few hours later. Verizon is sending me a new phone, will have it tomorrow.
  10. tz34mb
    Offline

    tz34mb New Member

    Joined:
    Feb 28, 2012
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    Working fine now...

    I was able to duplicate the problem by enabling that setting in JuiceDefender again, so i am quite sure that was the problem.

    Plus, I gambled and only used my phone alarm to wake me up this morning, and the sound worked just fine! dancedroid
  11. ddraper
    Offline

    ddraper New Member

    Joined:
    Mar 9, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    I have had mine exactly a week and I started to have the same problem yesterday. It occurred after they pushed Google Play and a few other updates down. Phone is not rooted. I have gotten the sound to come back on a few times but it eventually quits working.

    I removed a widget that enables/disables bluetooth because it seemed like enable/disable of bt seemed to resolve the sound problem. I don't think that was the problem. I also removed a smart actions for testing purposes but I am not convinced they were the cause.

    Shutdown and restart in safe mode did not seem to make a difference. A hard reset made the sound work again the first time I ran into the problem. The sound is currently working again right now. If I continue to have the problem it will be off to Verizon for a new phone.
  12. edoublep
    Offline

    edoublep New Member

    Joined:
    Mar 20, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    my Maxx is 24 hours old and it happeneed to me...BUT in my case, I figured it out. It seems to be hardware related. On the back, locate the wide slim speaker, just beneath that, on the plastic carbon fiber material, rub your finger left to right as if you're sealing an envelope. Mine fixed immediately!!! Good luck!
  13. weatherlover1
    Offline

    weatherlover1 New Member

    Joined:
    Dec 19, 2010
    Messages:
    274
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    U.P Mi
    I had my Maxx for almost two week and the external sound stopped working. I went so far to do a factory reset which did not help. I called and had a new phone coming and then my battery died two days later(started to heat up and not hold a charge). Weirdest thing. Getting my replacement tomorrow.
  14. ddraper
    Offline

    ddraper New Member

    Joined:
    Mar 9, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Mine eventually quit working completely. I performed a factory reset and that did no good. I had to get a replacement.

    It really irks me that I bought a brand new phone and it had problems when it was less than a week old. I returned it when it was less than 14 days old and Verizon gives me a refurb. That is just plain wrong and I thinking of filing a complaint with the state Attorney Generals office.
  15. weatherlover1
    Offline

    weatherlover1 New Member

    Joined:
    Dec 19, 2010
    Messages:
    274
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    U.P Mi
    Being it was with in the 14 days they should have given you a new one, once the 14 days are past then they could go refurb. Is your refurb phone working okay at least?
  16. ddraper
    Offline

    ddraper New Member

    Joined:
    Mar 9, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    New phone works fine and you can't tell it from new however it did have a "factory new refurb" sticker on it. I went to the Verizon Store in the next town over and they did not give me one that day but instead said they had to ship me one. Two days later Fedex delivered the phone and it was a refurb.
  17. MrGibbins
    Offline

    MrGibbins New Member

    Joined:
    Nov 29, 2011
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    0
    Wonderful. Upgraded and ordered the maxx on the 1st received it on the 12th and as of yesterday I started having this sound issue. So even if I go in today which is still within 14 days I will end up with a refurbished phone. Really getting frustrated with all these lemon phones. Its definitely hardware as the trick with pressing on the top of the Kevlar back brings the sound back.

    Sent from my Transformer TF101 using Tapatalk
  18. weatherlover1
    Offline

    weatherlover1 New Member

    Joined:
    Dec 19, 2010
    Messages:
    274
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    U.P Mi
    Ugh I do not want to hear this.. I really hope this is not going to be a big problem. If this happens again to me I am going to be very unhappy..
  19. tz34mb
    Offline

    tz34mb New Member

    Joined:
    Feb 28, 2012
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    Great find Edoublep!

    Mine stopped working again last week...I tried safemode, factory reset and still did not work. Then the sound came back by itself. Yesterday it stopped working again and did as you advised near the speaker, and now it is working fine.

    I am not surious to see how often this happens and if it starts happening with more RAZRs....
  20. ASaint
    Offline

    ASaint New Member

    Joined:
    Mar 22, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Hey All...
    Edoublep is on to something....
    I've had this problem for the last couple days and even took it to a verizon store.
    They had no idea what was causing this and was about to order another phone when the speaker started working.
    It just happened again today and I tried Edoublep's suggestion and it worked.
    There is a short in the Razr Maxx case. This is not a sofware/app problem.
    Hope this helps.....
Search tags for this page
android no sound from speaker
,
droid bionic speaker not working
,

droid razr maxx no sound

,

droid razr maxx speaker not working

,
droid razr maxx speaker problems
,

droid razr no sound

,
droid razr no sound from speaker
,

droid razr speaker not working

,
motorola razr speaker not working
,

razr maxx no sound

,

razr maxx speaker not working

,
razr maxx speaker problem