Liberty v0.6 Bug Reports

Discussion in 'Liberty ROM DX' started by Koveleski, May 30, 2011.

Thread Status:
Not open for further replies.
  1. wooddale

    wooddale Senior Member

    Joined:
    Aug 4, 2010
    Messages:
    1,771
    Likes Received:
    11
    Trophy Points:
    68
    Location:
    Il & Wi
    Ratings:
    +11
    Is this the 5http://www.droid-life.com/2011/04/14/new-droidx-gingerbread-4-5-588-rooted/88
     
  2. Smack77

    Smack77 Member

    Joined:
    Sep 19, 2010
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
  3. bodean

    bodean Active Member

    Joined:
    Nov 6, 2009
    Messages:
    1,155
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Chicago, IL
    Ratings:
    +0
    Can we try to keep this thread ON TOPIC? Bug reports only? Thanks.
     
  4. Isaiah

    Isaiah Member

    Joined:
    Jan 10, 2010
    Messages:
    405
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    my facebook contact sync (I.E. my FB friend's pics aren't syncing with contacts) isn't working (through blur not FB) it worked fine on 5. I tried getting rid of the the social networking app, that didn't fix it. reflashed .6 (over .6) and it didn't do anything..

    Next step is a wipe, but I'm wondering if its a bug, or just me?
     
  5. saywhaa

    saywhaa Member

    Joined:
    Mar 31, 2011
    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    the gallery 3d runs reallllly slow to a point of it stalls it.

    then i have to pull the battery.
     
  6. nordy420

    nordy420 Member

    Joined:
    Jan 8, 2011
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Hoping there is a quick fix, but I am receiving double texts.
     
  7. nevewear

    nevewear New Member

    Joined:
    Mar 17, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I an having the same issue and my contact pictures won't sync with facebook. Any help?

    Sent from my DROIDX using DroidForums
     
  8. preusstang

    preusstang Member

    Joined:
    Apr 23, 2011
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    On v0.6.

    I've found the root of a bug that's been plaguing me since v0.3.

    When I would click on a contact to view details, or try to add a new contact, the contacts.apk would immediately close. No fc or anything. Just like the old accounts bug.

    As weird as it sounds - and I've tested this several times now - this bug exists after removing Yahoo! Mail Authenticator 2.3.3 AND Voicemail 1.1

    Go ahead, someone freeze these apps in TB and restart contacts and try to view a contact's details. Im very confused by this, so someone please try to replicate. Thanks.

    EDIT: reboot the phone after freezing said apps

    EDIT 2: BTW, FB picture sync is working well for me, but the images wont display in AOSP messaging
     
    #32 preusstang, May 31, 2011
    Last edited: May 31, 2011
  9. Dream

    Dream Member

    Joined:
    Nov 5, 2009
    Messages:
    272
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Is there a way to force sync contacts pictures with facebook? Half of my contacts sync'd and the other half did not.
     
  10. searayman

    searayman Member

    Joined:
    Nov 7, 2009
    Messages:
    938
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I have this same problem...any help?
     
  11. searayman

    searayman Member

    Joined:
    Nov 7, 2009
    Messages:
    938
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    tryng to solve my problem of not being able to download anythign from the market. How can I wipe data and cache to try and sort this out if i can not download any apps? I can not boot into recovery without liberty tools.....
     
  12. kernelhappy

    kernelhappy Member

    Joined:
    May 18, 2011
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Everyone: Facebook pictures no longer sync as a result of a change in gingerbread, it's not a LGB 0.6 bug.

    What MIGHT be a bug is in the WiFi hotspot. I set it up to connect really quick this morning and the connection kept failing. I had to add the Mac address as an exception, ( the allow all connections check box was greyed out). Once I added it i was able to connect. Might want to look at it. I'll see if can reproduce it tomorrow.

    DX LGB 0.6
     
Thread Status:
Not open for further replies.
Search tags for this page

script tweak minfree bytes android