K-9 Mail will not connect to outgoing server

Discussion in 'Motorola Droid' started by dougtop, Aug 17, 2010.

  1. dougtop
    Offline

    dougtop New Member

    Joined:
    Aug 17, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Have tried everything I can think of (though I am not a highly technical user)...cannot get K-9 to send. Receive works just fine. Am using POP mail (not an Exchange server, just personal POP) with my ISP (Optonline / Cablevision).

    Can anyone advise settings?

    Thanks
     
  2. BayouFlyFisher
    Offline

    BayouFlyFisher Rescue Squad Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,960
    Likes Received:
    17
    Trophy Points:
    153
    Location:
    Baton Rouge, LA
    Ratings:
    +17
    This almost always turns out to be a port issue. I think that K-9 automatically tries to use port 25 and a lot of ISP's block that port now. Search on Google and you'll probably find what port and security settings others are using for cell phones on your ISP.

    Also, you might try, just for grins, doing a manual setup and use port 465 or 587. I only saying those because I've seen them referenced in several threads concerning this issue with other ISP's.

    Good luck.
     
  3. dougtop
    Offline

    dougtop New Member

    Joined:
    Aug 17, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Great answer. Thanks. It took me about 20 seconds to try both ports you suggested and 587 did the trick!

    Thanks again!
     
  4. BayouFlyFisher
    Offline

    BayouFlyFisher Rescue Squad Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,960
    Likes Received:
    17
    Trophy Points:
    153
    Location:
    Baton Rouge, LA
    Ratings:
    +17
    Glad it worked out for you.
     
  5. Derick1965
    Offline

    Derick1965 New Member

    Joined:
    Jun 17, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    587 worked for me as well on my Droid using K-9 for hotmail...thanks!!
     
  6. mjlthuston
    Offline

    mjlthuston New Member

    Joined:
    Mar 17, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0

    Worked for me also. Thanks
     
Search tags for this page
k 9 mail cannot connect to host
,
k 9 mail outgoing server
,
k-9 mail port settings
,

k9 cannot connect to server

,
k9 cant check outgoing server
,

k9 mail cannot connect to server

,
k9 mail outgoing port
,

k9 mail outgoing server settings

,
k9 mail outgoing settings
,

k9 outgoing server settings