1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Help with a toolbox theme please its probably a stupid ?

Discussion in 'Liberty ROM D2' started by Socomfreak, Jun 5, 2011.

  1. Socomfreak
    Offline

    Socomfreak New Member

    Joined:
    Jun 5, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    I'm running lib 2.0 and have the updated donate toolbox. The first theme on the list is blacked out blue gingerbread theme won't flash for me. I downloaded it in the toolbox and it asked to wipe. Data and cache and then install or install I just went with cancel. Go to bootstrap and then reboot recovery I cleared my cache and then I install from sd and found it under liberty> themes then I just installed and then back out to reboot system and nada no changes? Totally bamfuzzled lol. I have been running I believe its the epic blue and bold theme and I installed it the same way except I downloaded it thru the forums here. And help would be amazing you guys and gals cover so much its unreal haha a lot of stuff windsup goin straight over my head so forgive me if I'm being a tard lol

    Sent from my DROID2 using DroidForums App
  2. vincent518
    Offline

    vincent518 New Member

    Joined:
    Dec 9, 2010
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    Did you try mounting the system then installing theme?

    Sent from my DROID2 using DroidForums
  3. Socomfreak
    Offline

    Socomfreak New Member

    Joined:
    Jun 5, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Ok gonna sound dumb sorry. Mounting the system? Give me a bit more clarification or idea of what that would mean doing?

    Sent from my DROID2 using DroidForums App
  4. Socomfreak
    Offline

    Socomfreak New Member

    Joined:
    Jun 5, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    I went into bootstrap and went thru and hit mount system then installed and no difference then I did the install and hit mount system and no difference everytime I come back to recovery mode it always shows the option to mount system it doesn't show unmount unless I'm missing something?

    Sent from my DROID2 using DroidForums App
  5. vincent518
    Offline

    vincent518 New Member

    Joined:
    Dec 9, 2010
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    Installing themes or Addons
    -boot into recovery via clockworks bootstrap
    -select "mounts and storage"
    -select mount /system
    -go back "powerbutton"
    -select "install zip from sdcard"
    -select "choose zip from sdcard"
    -find and select TheameName.zip
    -reboot

    This method always works for me. Maybe you have a bad download file?
    Sent from my DROID2 using DroidForums
  6. Socomfreak
    Offline

    Socomfreak New Member

    Joined:
    Jun 5, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Yea I tried that and still no luck? I also downloaded the theme like 3 or 4 times from the toolbox I can't find it anywhere on the forums here? I really love the screenshot of the theme it looks great! Ugh =(

    Sent from my DROID2 using DroidForums App