Foxfi seems to be working now.

Discussion in 'Motorola Droid MAXX' started by ms1951, Nov 12, 2013.

  1. FoxKat

    FoxKat Premium Member
    Premium Member

    Joined:
    Apr 2, 2010
    Messages:
    14,717
    Likes Received:
    4,731
    Trophy Points:
    838
    Location:
    Pennsylvania
    Ratings:
    +5,270
    Current Phone Model:
    Droid Turbo 2 & Galaxy S7
    Confirmed...Foxfi now works with built-in hotspot feature on the MAXX. :icon_ banana:
     
  2. Tas

    Tas Member

    Joined:
    Dec 29, 2010
    Messages:
    175
    Likes Received:
    3
    Trophy Points:
    18
    Ratings:
    +3
    So do I have to keep the hotshot feature always turned on on my phone to use foxfi?
     
  3. FoxKat

    FoxKat Premium Member
    Premium Member

    Joined:
    Apr 2, 2010
    Messages:
    14,717
    Likes Received:
    4,731
    Trophy Points:
    838
    Location:
    Pennsylvania
    Ratings:
    +5,270
    Current Phone Model:
    Droid Turbo 2 & Galaxy S7
    No, it will prompt you to turn it in each time.

    Sent from my XT1080 using Tapatalk
     
Search tags for this page
anyone get fox fi to work on their note3
,
connecting smart tv to foxfi
,
edit foxfi
,
foxfi samsung smart tv
,
foxfi to tv
,

how to connect foxfi to smart tv

,

is foxfi working with droid now

,
lg spectrum hotspot hack
,

running foxfi go to att to enable

,
what to do since foxfi doesnt work now