For faster response, try this

Discussion in 'Motorola Droid Bionic' started by nri1998, May 1, 2013.

  1. nri1998
    Offline

    nri1998 New Member

    Joined:
    Feb 7, 2012
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    0
    I mentioned this few months back after update to ICS and the same holds true after JB update. Try this.

    Go to settings, developer options and turn OFF animations under windows animation, Transition animation and Animator duration. Then do a reboot and see if it makes a difference.