Solution to slow and sluggish phone after ICS update

Discussion in 'Motorola Droid Bionic' started by nri1998, Oct 25, 2012.

  1. nri1998
    Offline

    nri1998 New Member

    Joined:
    Feb 7, 2012
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    0
    Somebody suggested this in a different forum. I tried and noticed the difference. Thought it might help some folks. If your phone is slow and sluggish, try this:

    Please go to settings>developers options>transition animation scale and make sure its on .5x and not 10x or it will be slower than a snail. Once you switch it make sure it stays there it took me a few times before it stayed put and started going fast again.


    Also, try a system cache clean and/or FDR after installation if you have too many issues after the ICS update. It will resolve some or lots of problems.
  2. moneyfornothing
    Offline

    moneyfornothing New Member

    Joined:
    Aug 10, 2010
    Messages:
    142
    Likes Received:
    2
    Trophy Points:
    0
    Omg.....thank you!!!! I was just going to post how horrible my phone was....
  3. nri1998
    Offline

    nri1998 New Member

    Joined:
    Feb 7, 2012
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    0

    Did you notice the difference after changing the animation setting? I see the difference and don't know why it was setup to higher value during update? Only thing to find out is if effects battery life in anyway.
    Last edited: Oct 25, 2012
  4. shobe
    Offline

    shobe Member

    Joined:
    Nov 30, 2009
    Messages:
    55
    Likes Received:
    1
    Trophy Points:
    8
    Awesome find. Its like a NEW phone again

    Sent from my DROID BIONIC using Tapatalk 2
  5. bluezdawg
    Offline

    bluezdawg New Member

    Joined:
    Dec 3, 2009
    Messages:
    557
    Likes Received:
    11
    Trophy Points:
    0
    Location:
    Boulder, Colorado
    My Bionic has been wicked fast after the update. Looked at this setting out of curiosity and noticed it was set at 1x. Same with window animation scale. Fyi, as a tip from an earlier post, I checked the force GPU rendering. Bumped quadrant score from 2470 to 2720
  6. brunla
    Offline

    brunla New Member

    Joined:
    Dec 3, 2009
    Messages:
    171
    Likes Received:
    1
    Trophy Points:
    0
    thank you! I was so frustrated! I completely turned off transition animation scale and windows scale and the phone is finally fast. I'm not sure what those things do, but I do not care. I could barely use the phone before.
  7. jkensing
    Offline

    jkensing New Member

    Joined:
    Jul 13, 2012
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    Transition Animation Scale

    Does anyone know what the Transition Animation Scale does?
  8. intmd8r
    Offline

    intmd8r New Member

    Joined:
    Apr 29, 2010
    Messages:
    21
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Austin, TX
    Thank you!!!
  9. Derekweb
    Offline

    Derekweb New Member

    Joined:
    May 20, 2010
    Messages:
    159
    Likes Received:
    0
    Trophy Points:
    0
    Wow. THANKS!!!!
  10. aaf709
    Online

    aaf709 Nice Guy Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    4,189
    Likes Received:
    48
    Trophy Points:
    48
    Location:
    So Cal
    I took a look at mine and it was at 1x. I'll leave it there for now and see what happens. Thanks for the tip!
  11. Tonik
    Offline

    Tonik Member

    Joined:
    Sep 11, 2011
    Messages:
    560
    Likes Received:
    16
    Trophy Points:
    18
    It is the fade in fade out look as you switch between apps/screens. Set it to 10 and hit a couple of menus and apss. You will see what it does. These people didn't have slow phones...they had a screen fade setting that made it look slow. :) What I find interesting about all of this is that the default setting is 1. How some peeps got to other numbers is the real mystery here.
  12. Underwater Mike
    Offline

    Underwater Mike New Member

    Joined:
    Mar 19, 2011
    Messages:
    154
    Likes Received:
    0
    Trophy Points:
    0
    Going from 1 to 0.5 helped a bit, and I've been running ICS leaks since JUN. Clearing cache and Dalvik didn't help at all, though -- FDR did, but that lasted only a couple weeks. It's too much of a pain to do FDR again.
  13. brunla
    Offline

    brunla New Member

    Joined:
    Dec 3, 2009
    Messages:
    171
    Likes Received:
    1
    Trophy Points:
    0
    I turned off transition animation scale, AND window animation scale. I was still noticing some lag. I then changed 'background process limit' to NO background processes and my phone is finally acting like quick and speedy. Not sure what background process thing does exactly, but I could not handle 20-30 second delays opening apps.
  14. toy4x4
    Offline

    toy4x4 New Member

    Joined:
    Feb 3, 2012
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    VA
    Its just the length of time that a window is displayed while it is closing and a new one opening... You can set it to 10x and go back and forth from home screen to settings to see what I mean. Mine was set at default 1x as was the window transitioning...
  15. toy4x4
    Offline

    toy4x4 New Member

    Joined:
    Feb 3, 2012
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    VA
    Wow. This force GPU setting really made the difference in my phone.
  16. unbesorgt
    Offline

    unbesorgt New Member

    Joined:
    Jan 18, 2010
    Messages:
    382
    Likes Received:
    4
    Trophy Points:
    0
    Careful, because what you just did is completely disable multitasking. Which may be fine for the way you use the phone, but if you start to have issues switching between apps and such, try setting it to a slightly higher number than zero.

    BTW my transition and window animation scales were both set to 1 by default. Wonder how they are getting set higher in the first place? Good catch though, I will add this to my list of checks when people complain about ICS being slow.
  17. RDDrummer
    Offline

    RDDrummer New Member

    Joined:
    Feb 11, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Mine was at 1x too, but I switched it to .5x and it still made a big difference. You might want to give it a try. Mine was way slow after the ics update from the other day, but now seems to be back to about normal.
  18. angelbowler
    Offline

    angelbowler New Member

    Joined:
    Jul 20, 2011
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    0
    Mine was set at 1x so I set it at .5x and it's much faster and smoother. Thank you!
    Update: Was faster. The Window Animation scale is also set at 1x by default. Should I change that to .5x as well?
    Sent from my DROID BIONIC using Droid Forums
    Last edited: Apr 7, 2013
Search tags for this page
android phone slow after update
,
android slow after update
,
bionic ics slow
,
droid bionic is slow
,
droid bionic running slow
,

droid bionic slow

,

droid bionic slow after ics update

,
droid bionic slow response
,

droid bionic sluggish

,
droid bionic very slow
,
droid slow after update
,
my droid bionic is running slow
,
slow droid bionic
,
why is my droid bionic running slow
,

why is my droid bionic so slow