Call Issue

Discussion in 'Android General Discussions' started by krmftr, Jun 2, 2010.

  1. krmftr

    krmftr New Member

    Joined:
    Jun 2, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I am constantly being reminded by persons that I am talking to on my droid that I sound muffled. Am I doing something wrong or is there an ehanced setting I need to check on my phone. I would greatly appreciate any help at all.
     
  2. Xerozix

    Xerozix Member

    Joined:
    Nov 21, 2009
    Messages:
    351
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Northern VA
    Ratings:
    +0
    Is Voice Privacy or anything on?
     
  3. hightcd

    hightcd New Member

    Joined:
    Dec 7, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Yes please help. ..on my 3rd Droid and still everyone I talk to says it sounds like I'm in a fish bowl whats the deal Droid.
     
  4. hookbill

    hookbill Premium Member
    Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    8
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +8
    Speak up then. :) j/k. I have had one time that my wife said I sounded muffled but it was just a bad connection. Everybody hears me fine over my Droid.
     
  5. Dmoralize

    Dmoralize Member

    Joined:
    Nov 18, 2009
    Messages:
    167
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Nazareth, PA
    Ratings:
    +0
    I think a lot of it just has to do with the direction of your voice. The mic works well, but has a very limited directional ability to pick up sound. Basically, if you aren't paying attention and you don't speak directly into where the mic is located, your voice gets muted. I've only once been told that my voice sounded soft/muffled and I discovered that was my problem.
     
  6. BigMcGuire

    BigMcGuire Active Member

    Joined:
    Dec 13, 2009
    Messages:
    1,040
    Likes Received:
    2
    Trophy Points:
    38
    Location:
    Los Angeles, California
    Ratings:
    +2
    OK people --- go to your dial pad and type ##PROGRAM and hit 000000 for the password. Then go to --> 04 Vocode and set it to either 13K or EVRC-B.

    Then go to Settings-->Call Settings---> And TURN OFF Call Privacy.

    Also, talk closer to the mic - if the mic is 2+ inches from my mouth I get people telling me the same thing. If I hold it closer to my ear (yes, screen gets dirtier) then people can hear/understand me.