Do I have a bad phone??

Discussion in 'Android General Discussions' started by danh63, Jun 20, 2010.

  1. danh63

    danh63 New Member

    Joined:
    Jun 18, 2010
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Everyone I talk to with my droid says I sound really muffled. Do I have a bad phone or is there some setting to help this??
     
  2. Shadez

    Shadez Super Mod/News Team
    Staff Member Premium Member

    Joined:
    Jan 27, 2010
    Messages:
    8,425
    Likes Received:
    207
    Trophy Points:
    193
    Location:
    Lafayette Hill, Pa
    Ratings:
    +208
    Current Phone Model:
    HTC One M8
    Twitter:
    @Shadez69
    Just curious if the people you are talking to are on iphones? :)
     
  3. dezymond

    dezymond Tech Support Mod
    Staff Member Premium Member

    Joined:
    Nov 11, 2009
    Messages:
    12,077
    Likes Received:
    1,502
    Trophy Points:
    573
    Location:
    Bay Area, California
    Ratings:
    +1,666
    Current Phone Model:
    Google Pixel
    did you update your capabilities?

    dial *228 and option 2. If you still sound muffled try a hard reset. IF that doesn't work then your mic might be blown.
     
  4. Bdog

    Bdog Member

    Joined:
    May 23, 2010
    Messages:
    194
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    P-Cola FL
    Ratings:
    +0
    I'm having this same problem. I'm constantly having to repeat myself, and to some others I'm on the verge of shouting. Not worth replacing because I'm hard of hearing and rarely use the phone to speak anyway, but if there's a fix I'd like to know.

    I'll be giving the *228 a shot and edit this post or add one later to let anyone know if it worked.
     
  5. danh63

    danh63 New Member

    Joined:
    Jun 18, 2010
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    tried the *228 option 2. it is prgramming my phone! did I screw things up?
     
  6. SGTiger

    SGTiger Member

    Joined:
    Nov 9, 2009
    Messages:
    507
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    No, that's normal
     
  7. jroc

    jroc Silver Member

    Joined:
    Apr 9, 2010
    Messages:
    3,843
    Likes Received:
    62
    Trophy Points:
    163
    Location:
    Washington DC
    Ratings:
    +63
  8. dmartins

    dmartins Member

    Joined:
    Jan 16, 2010
    Messages:
    458
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Do you have your noise canceling mic covered by a case?
     
  9. dmacleo

    dmacleo Premium Member
    Rescue Squad Premium Member

    Joined:
    Jan 12, 2010
    Messages:
    1,479
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Etna,ME
    Ratings:
    +0
    voice privacy turned on? I had to disable this due to this very reason up here in the boonies.
     
  10. danh63

    danh63 New Member

    Joined:
    Jun 18, 2010
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0

    No mic is not covered. What is that voice privacy? I saw that and unchecked and it made no difference.
     
  11. toddegreene

    toddegreene Member

    Joined:
    Nov 15, 2009
    Messages:
    205
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Try this, dial ##PROGRAM, enter 000000 for passcode. Then select 04 VOCODE. Choose 13k from menu, apply, then reboot. This changes the voice compression.
     
  12. hookbill

    hookbill Premium Member
    Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    8
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +8
    ^^^^^^^^

    This. *228 option 2 just handles your phones roaming capabilities. You should do that about once a month anyway.
     
Search tags for this page

04vocode