.902 Root

Discussion in 'Motorola Droid Bionic' started by Mike8016, Feb 7, 2012.

  1. gobi42

    gobi42 Member

    Joined:
    Jan 15, 2012
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    So I booted into my vb of win xp and ran motofail it got to waiting for device and just stayed there and yes I had it in charge only mode
    Sent from my DROID BIONIC using DroidForums
     
  2. eye_dea

    eye_dea Member

    Joined:
    Jan 20, 2012
    Messages:
    639
    Likes Received:
    10
    Trophy Points:
    18
    Location:
    Wisconsin
    Ratings:
    +10
    You have the lastest moto drivers? You set your applications settings to turn on unknown sources and USB debugging ?

    Sent from my DROID BIONIC using DroidForums
     
  3. gobi42

    gobi42 Member

    Joined:
    Jan 15, 2012
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Yep all that was done and the farest I got it to go was starting daemon and then it just chilled there and did nuttin

    Sent from my DROID BIONIC using DroidForums
     
  4. eye_dea

    eye_dea Member

    Joined:
    Jan 20, 2012
    Messages:
    639
    Likes Received:
    10
    Trophy Points:
    18
    Location:
    Wisconsin
    Ratings:
    +10
    Dont worry man, we will get this thing rooted. First you confirm your running 902. Get the drivers from motorola.com in the mobility under get help button...drivers for USB. Dont grab the charge ones.

    Sent from my DROID BIONIC using DroidForums
     
  5. eye_dea

    eye_dea Member

    Joined:
    Jan 20, 2012
    Messages:
    639
    Likes Received:
    10
    Trophy Points:
    18
    Location:
    Wisconsin
    Ratings:
    +10
    Did you get it to root?

    Sent from my DROID BIONIC using DroidForums
     
  6. gobi42

    gobi42 Member

    Joined:
    Jan 15, 2012
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Nope no luck

    Sent from my DROID BIONIC using DroidForums
     
  7. eye_dea

    eye_dea Member

    Joined:
    Jan 20, 2012
    Messages:
    639
    Likes Received:
    10
    Trophy Points:
    18
    Location:
    Wisconsin
    Ratings:
    +10
    Did you see my earlier post?

    Sent from my DROID BIONIC using DroidForums
     
  8. eye_dea

    eye_dea Member

    Joined:
    Jan 20, 2012
    Messages:
    639
    Likes Received:
    10
    Trophy Points:
    18
    Location:
    Wisconsin
    Ratings:
    +10
    Did you see my earlier post?

    Sent from my DROID BIONIC using DroidForums
     
  9. gobi42

    gobi42 Member

    Joined:
    Jan 15, 2012
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Yeah im on 902 and ladder drivers and still no luck

    Sent from my DROID BIONIC using DroidForums
     
  10. eye_dea

    eye_dea Member

    Joined:
    Jan 20, 2012
    Messages:
    639
    Likes Received:
    10
    Trophy Points:
    18
    Location:
    Wisconsin
    Ratings:
    +10
    Ok. Now try this motofail file: http://forum.xda-developers.com/showthread.php?t=1497690
    Try a different USB port too. You may have to right click and run as admistrator.

    Sent from my DROID BIONIC using DroidForums
     
    #70 eye_dea, Feb 18, 2012
    Last edited: Feb 18, 2012
  11. gobi42

    gobi42 Member

    Joined:
    Jan 15, 2012
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    still a fail tried the new moto fail does the same thing hangs up at starting daemon tried a new usb port and new drivers and still a fail
     
  12. eye_dea

    eye_dea Member

    Joined:
    Jan 20, 2012
    Messages:
    639
    Likes Received:
    10
    Trophy Points:
    18
    Location:
    Wisconsin
    Ratings:
    +10
    Maybe a new cord? Are you using the.one that came with your phone?

    Sent from my DROID BIONIC using DroidForums
     
Search tags for this page
motofail linux osx.zip
,

motofail waiting for device