Galaxy Note 2 waiting Lounge

smalltowngirl13

Administrator
Staff member
Joined
Jan 9, 2010
Messages
7,048
Reaction score
969
Location
Kansas
Current Phone Model
Z Force 2
Twitter
smalltownlife13
Yes for now I am so I'm sure once I'm done setting up I'll have the same problem. Sure it is going to take me weeks until I have things right again :) but loving it so far.

Sent from my SCH-I605 using Tapatalk 2

If you figure out a way to turn it off, let me know...I had to go with a 3rd party SMS app for now cause I didn't like the screen on/screen off, screen on/screen off...LOL
 

delcopa

Member
Joined
Jan 13, 2010
Messages
202
Reaction score
7
my first full day of usage and still going strong!! Love this phone so far...View attachment 58709

Not me was less then 50% when I started and had to charge for a little while. Just couldn't stop from playing long enough to fully charge lol. Tomorrow will be my battery test

Sent from my SCH-I605 using Tapatalk 2
 

delcopa

Member
Joined
Jan 13, 2010
Messages
202
Reaction score
7
If you figure out a way to turn it off, let me know...I had to go with a 3rd party SMS app for now cause I didn't like the screen on/screen off, screen on/screen off...LOL

Will do would like to say the is a way but with blocking mode gone won't even try to guess :) might be one of those lost features lol

Sent from my SCH-I605 using Tapatalk 2
 

sweeeeet

Silver Member
Joined
Apr 14, 2010
Messages
8,579
Reaction score
65

delcopa

Member
Joined
Jan 13, 2010
Messages
202
Reaction score
7
If you figure out a way to turn it off, let me know...I had to go with a 3rd party SMS app for now cause I didn't like the screen on/screen off, screen on/screen off...LOL

Just found something that might be promising.....It was posted somewhere else so I can't take credit for it. I haven't even tried it yet but here it is.....

icon1.gif
Workaround

Found a quick fix to this that is way better than defaulting to another SMS app. Simply download "SMS pop up" from the play store, make sure its enabled, and under additional preferences untick "screen on pop up" and then under notification settings untick "enable pop up" (unless you want the pop up of course). You will have to untick the regular SMS app notifications under settings but its a fix that's working for me that still keeps the stock messaging app intact.
 

liftedplane

Gold Member
Joined
Jan 15, 2011
Messages
2,303
Reaction score
793
Location
Washington State
Just found something that might be promising.....It was posted somewhere else so I can't take credit for it. I haven't even tried it yet but here it is.....

icon1.gif
Workaround

Found a quick fix to this that is way better than defaulting to another SMS app. Simply download "SMS pop up" from the play store, make sure its enabled, and under additional preferences untick "screen on pop up" and then under notification settings untick "enable pop up" (unless you want the pop up of course). You will have to untick the regular SMS app notifications under settings but its a fix that's working for me that still keeps the stock messaging app intact.

I'm glad I use handcent. I won't have this issue

Sent from my frozenly delicious razr maxx.
 

smalltowngirl13

Administrator
Staff member
Joined
Jan 9, 2010
Messages
7,048
Reaction score
969
Location
Kansas
Current Phone Model
Z Force 2
Twitter
smalltownlife13
Just found something that might be promising.....It was posted somewhere else so I can't take credit for it. I haven't even tried it yet but here it is.....

icon1.gif
Workaround

Found a quick fix to this that is way better than defaulting to another SMS app. Simply download "SMS pop up" from the play store, make sure its enabled, and under additional preferences untick "screen on pop up" and then under notification settings untick "enable pop up" (unless you want the pop up of course). You will have to untick the regular SMS app notifications under settings but its a fix that's working for me that still keeps the stock messaging app intact.

Awesome!! It works & thank you!!
 

bkdodger

Administrator
Staff member
Joined
Dec 13, 2011
Messages
11,779
Reaction score
7,779
Location
Staten Island, New York
Current Phone Model
Note 10+
Awesome find... Sms works perfectly without screen turning on... Woot!

《Take Note2 BK's here..》
 

manilaboy1vic

Member
Joined
Jan 2, 2010
Messages
694
Reaction score
3
Location
planet earth
ive seen numerous complaints about blocking numbers.. i just did a long hold on a number and have the option to restrict it.. i tested it.. sends the caller to voicemail.. is this what the fuss is about? or what is everyone complaining about exactly?
 

Reeftivo

Member
Joined
Sep 13, 2012
Messages
116
Reaction score
3
ive seen numerous complaints about blocking numbers.. i just did a long hold on a number and have the option to restrict it.. i tested it.. sends the caller to voicemail.. is this what the fuss is about? or what is everyone complaining about exactly?

That's what I assumed after reading all the posts regarding no blocking. I'll be getting mine this weekend so thanks for the info.

Tivo
 

Wonmotyme

Member
Joined
Mar 21, 2011
Messages
185
Reaction score
10
Regarding "is this what the fuss is about and everybody complaining " Might want to do a little more reading and comprehension. It has to do with a lot more than just blocking a telemarketer's number (or any number you don't want to hear from). Do it, go back re-read because they did a great job explaining what the blocking feature is for. I apologize for not telling you my self but I feel your reply was snide for no apparent reason. Best wishes and best of luck
 
Last edited:

spydergirl

Member
Joined
Oct 8, 2010
Messages
356
Reaction score
3
Location
Pennsylvania, USA
Regarding "is this what the fuss is about and everybody complaining " Might want to do a little more reading and comprehension. It has to do with a lot more than just blocking a telemarketer's number (or any number you don't want to hear from). Do it, go back re-read because they did a great job explaining what the blocking feature is for. I apologize for not telling you my self but I feel your reply was snide for no apparent reason. Best wishes and best of luck

Wonmotyme - The discussion was regarding those of us who have VZN which doesn't give us the blocking option. While I can see why u thought the comment was snide, I don't think it was meant that way. I, too, would like to learn about the blocking options since I'm on VZN.

Sent from my SCH-I605 using Tapatalk 2
 

spydergirl

Member
Joined
Oct 8, 2010
Messages
356
Reaction score
3
Location
Pennsylvania, USA
Smalltowngirl - I'm using the stock text app and found a setting that allowed me to turn off that pop-up problem. My screen doesn't turn on any more when I get a text. I'll try to go find that setting for u and will let u know.

Sent from my SCH-I605 using Tapatalk 2
 
Top