Won't Root

Discussion in 'Droid Bionic Hacks' started by twildman, Dec 10, 2011.

  1. twildman

    twildman Member

    Joined:
    Dec 6, 2011
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Had it rooted, running one of the Th3ory roms, and got a notice that an OTA was fixing to start loading. I hit the later button, and then did a factory reset. Well, now I get no notification of the OTA and when I check for updates, it says up to date. Ok, so I go to root and rom and now the root won't start, says "searching for phone". Reloaded the drivers, did all that again, same thing.

    I was in a boot loop the other day and did the fix to get out of it, and was having no problem.

    What did I screw up?
     
  2. adamwhitehead

    adamwhitehead Member

    Joined:
    Jun 12, 2011
    Messages:
    317
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Are you using petes? Try zergrush v3

    Sent from my DROID X2 using DroidForums
     
  3. twildman

    twildman Member

    Joined:
    Dec 6, 2011
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Never mind, i'm just stupid, didn't check the usb debugging. I'm such a tard sometimes.
     
  4. adamwhitehead

    adamwhitehead Member

    Joined:
    Jun 12, 2011
    Messages:
    317
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Lol, we all miss small details, glad you got it working though.

    Sent from my DROID X2 using DroidForums