WIFI turning on on its own

Discussion in 'Droid 2 Tech Issues' started by nyyanx18, Feb 6, 2011.

  1. nyyanx18
    Offline

    nyyanx18 New Member

    Joined:
    Dec 18, 2010
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I keep waking in up in the morning and find that the wifi on my droid 2 has mysteriously turned on. I rarely usethe wifi and when I do, always turn it back off when i'm done to save battery.
    I think it may only happen when the battery level is low....but there's no option to switch to wifi when battery is low.....


    Sent from my DROID2 using DroidForums App
     
  2. NiceGuysFinishLast
    Offline

    NiceGuysFinishLast Member

    Joined:
    Jan 4, 2011
    Messages:
    748
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Isn't there a setting somewhere for "prefer wifi connections" that will have your phone default to wifi over 3G when a network is available? Also, wifi uses far less battery than 3G, so this isn't necessarily a bad thing.
     
  3. nyyanx18
    Offline

    nyyanx18 New Member

    Joined:
    Dec 18, 2010
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I believe there is, but that would only work when the WiFi is turned on....If it's not on, it shouldn't detect a network.
     
  4. lizard
    Offline

    lizard Member

    Joined:
    Nov 3, 2010
    Messages:
    345
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Indiana
    Ratings:
    +2
    Menu>settings>wireless and network>wifi connections>menu>advanced>wifi sleep policy>choose your poison
     
  5. NiceGuysFinishLast
    Offline

    NiceGuysFinishLast Member

    Joined:
    Jan 4, 2011
    Messages:
    748
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Methinks you misunderstood the question.

    OP, have you changed/installed anything lately? You could always try a factory data wipe.
     
  6. nyyanx18
    Offline

    nyyanx18 New Member

    Joined:
    Dec 18, 2010
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Not that i can think of. this has been going on for a while. i was thinking maybe when i use the wifi and go to turn it off, that the widget isn't actually turning it off--but it was on this morning and i hadn't used wifi at all yesterday.
     
  7. miketoasty
    Offline

    miketoasty Member

    Joined:
    Sep 18, 2010
    Messages:
    147
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Pittsburgh, PA
    Ratings:
    +0
    Are you using a custom ROM or theme? Problems can come up using anything other than Stock.
     
  8. nyyanx18
    Offline

    nyyanx18 New Member

    Joined:
    Dec 18, 2010
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Nope, everything is stock. The only thing i have is advanced task killer and a custom battery saver that turns off data sync between 1am and 9am.
     
  9. lizard
    Offline

    lizard Member

    Joined:
    Nov 3, 2010
    Messages:
    345
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Indiana
    Ratings:
    +2
    Goto menu>settings>data manager>data delivery>social applications and see if sync over wifi only is checked.

    Don't know if your phone hasn't synced for a while if it is turning wifi on because of this setting.
     
  10. NiceGuysFinishLast
    Offline

    NiceGuysFinishLast Member

    Joined:
    Jan 4, 2011
    Messages:
    748
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I know it sounds preposterous, but try uninstalling ATK and see if it helps.
     
  11. mrm0rbid99
    Offline

    mrm0rbid99 Member

    Joined:
    Oct 5, 2010
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I was under the impression that this was the other way around. I thought WiFi used more battery that 3G?
     
  12. lizard
    Offline

    lizard Member

    Joined:
    Nov 3, 2010
    Messages:
    345
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Indiana
    Ratings:
    +2
    3G uses more juice, probably just because it is slower and takes longer to do whatever it is doing. Aside from that, I don't think there is anything inherent about 3G that makes it use more power.
     
  13. NiceGuysFinishLast
    Offline

    NiceGuysFinishLast Member

    Joined:
    Jan 4, 2011
    Messages:
    748
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0

    How about the fact that it's communicating with a radio tower that's miles away, versus a wireless router that's usually less than 50 feet away?
     
  14. lizard
    Offline

    lizard Member

    Joined:
    Nov 3, 2010
    Messages:
    345
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Indiana
    Ratings:
    +2
    Except maybe that^^^^^
     
  15. mrm0rbid99
    Offline

    mrm0rbid99 Member

    Joined:
    Oct 5, 2010
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Good point on the tower thing.

    Edit : what about my case of WiFi. I've got several APssetup with DHCP and my D2 is constantly getting new IPs as I physically move around my network. (My WiFi covers about 3 acres this way.) Wouldn't getting a new IP every few minutes take its toll on a battery.

    Sent from my DROID2 using DroidForums App
     
Search tags for this page

android 4.1.2 turning on wi-fi on its own

,

phone keeps turning off its wifi

,

what does it mean when your phone wifi keeps turning on on i

,

why dies my rezound keep turning wi-fi on

,

why does my galaxy 3 do wifi on its own

,

why does my phone switch from wifi to mobile on its own

,

why does my wi fi turn off in its own

,

why does my wifi keep turning on galaxy s4 tmobile

,

wifi always on when i turn on my phone

,

witch verizon phone has its own wifi