1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

WiFi Goes to Sleep

Discussion in 'Droid 2 Tech Issues' started by pfpulse, Jan 15, 2011.

  1. pfpulse
    Offline

    pfpulse New Member

    Joined:
    Dec 13, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Can someone help me stop my droid from going to sleep where it turns of the wifi? Im listening to the radio.com app and after about 10 mins the droid 'sleeps' and the radio shuts off...when I turn it back on I see that the wifi went to sleep..I've tried to check wifi and battery settings but can't stop this from happening. Any help is appreciated, thanks.

    Sent from my DROID2 GLOBAL using DroidForums App
  2. hookbill
    Offline

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,545
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    N.E. Ohio
    I don't think it's going to sleep. I think it's dropping the connection and when you wake it the D2 picks it back up again.

    I've seen this on my D2 where I will look at it before opening it up and it will say 3G, then as soon as I open it wifi symbol is there.

    I'll bet if you're close by your router that won't happen.
  3. rosem119
    Offline

    rosem119 New Member

    Joined:
    Aug 21, 2010
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    0
    Have you checked to see if your wifi sleep policy is set to" Never"?

    Sent from my DROID2 using DroidForums App
  4. hookbill
    Offline

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,545
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    N.E. Ohio
    Is this a setting on the router? I don't see any such setting in the D2.
  5. pfpulse
    Offline

    pfpulse New Member

    Joined:
    Dec 13, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Hook: im actually sitting jusg a few feet from the router and it happens

    Rose: no, not sure I saw this setting..where is this?

    Sent from my DROID2 GLOBAL using DroidForums App
  6. Tanknspank
    Offline

    Tanknspank Beta Team Premium Member

    Joined:
    Jan 13, 2010
    Messages:
    3,506
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    North Carolina
    It's under wifi settings. Press the menu button when in there and select advanced. The option is in there.

    Sent from my Droid using Tapatalk
  7. pfpulse
    Offline

    pfpulse New Member

    Joined:
    Dec 13, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Ah-hah! I found it! hidden settings :) I changed it to never, hopefully that works now..we'll see shortly...thank you!


    Sent from my DROID2 GLOBAL using DroidForums App
  8. pool_shark
    Offline

    pool_shark New Member

    Joined:
    Mar 28, 2010
    Messages:
    1,395
    Likes Received:
    7
    Trophy Points:
    0
    Location:
    Ohio
    Never is the default. I just saw that setting for the first time today and it was already set to never.

    Mine also drops the connection when I turn off the phone but only have a certain period of time.
  9. pfpulse
    Offline

    pfpulse New Member

    Joined:
    Dec 13, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    I had never changed that setting and it was set to Never When Plugged In...I had to change it to Never. So far so good...hasn't turned off...im so happy!


    Sent from my DROID2 GLOBAL using DroidForums App
  10. hookbill
    Offline

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,545
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    N.E. Ohio
    Yep, Tanks right. There is a sleep setting there. I never hit the menu button before in that area. I just turned mine off.
  11. pool_shark
    Offline

    pool_shark New Member

    Joined:
    Mar 28, 2010
    Messages:
    1,395
    Likes Received:
    7
    Trophy Points:
    0
    Location:
    Ohio
    It's either strange because the default is different on some devices or I've been in that menu before.
    I went there today to set a static IP trying to get my Droid to ping my PC by name instead of just IP.
    I don't recall ever seeing that menu before.
  12. pfpulse
    Offline

    pfpulse New Member

    Joined:
    Dec 13, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Well, thanks again it has seemed to do the trick! Now I can listen without interruption.

    Sent from my DROID2 GLOBAL using DroidForums App
  13. rosem119
    Offline

    rosem119 New Member

    Joined:
    Aug 21, 2010
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    0
    Glad it worked. I had the same problem and it had worked for me.

    Sent from my DROID2 using DroidForums App
Search tags for this page

android prevent wifi sleep

,
android prevent wireless sleep
,

android stop wifi sleep

,
android wifi goes to sleep
,
android wifi radio stops
,
disable wifi sleep android
,
droid 2 global wifi sleep policy
,
droid x2 wireless goes to sleep
,
how to stop android wifi from sleep inn
,
how to stop my galaxy s4 wifi from going to sleep
,
internet stops on sleep android
,
note 2 android phone stop from going to sleep
,
prevent wifi from sleeping android
,

prevent wifi sleep android

,
stop wifi sleeping android