Went from stock to rooted, then installed GB, now STUCK.....someone help

Discussion in 'Droid X Tech Support' started by Nismo90tt, Mar 30, 2011.

  1. Nismo90tt

    Nismo90tt Member

    Joined:
    Nov 28, 2009
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Ok, went from a stock DX to a rooted DX. Then went to GB. The phone was running horribly, so I shut it off to reboot and it came up with a red M symbol and won't do anything else. I can get to the following screens:
    Bootloader 30.04 screen
    and "factory reset" screen.

    I did a wipe data/cache, then went to RSDLite to flash the .340 SBF. It ABSOLUTELY will not flash the SBF file no matter how many times I try it. I come up with different errors (some involve loading RAM, some involve other stuff.....regardless it won't work). Does anyone have any way to help me fix this damn thing? I will install whatever IM client needed if I can get some realtime help here.


    (for anyone who saw my post from a few days ago...about the phone in the lake....this is not the same phone). ​

     
  2. turdbogls

    turdbogls Active Member

    Joined:
    Aug 2, 2010
    Messages:
    1,073
    Likes Received:
    4
    Trophy Points:
    38
    Location:
    O-Town FL
    Ratings:
    +4
    did you reboot after you did the factory reset? or did you go right to flashing the SBF?

    RSD is kinda finicky, so i would try all different versions 4.7-4.9 and see if that fixes the problem...you also have to have the correct moto drivers.