serious rooting problems.

Discussion in 'Droid Rooted Help' started by tkaaf, Sep 3, 2010.

  1. tkaaf

    tkaaf New Member

    Joined:
    Sep 3, 2010
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I posted this in Droid hack too. Just updated it here instead.

    Where do we start. First I manually updated my droid1 to 2.2. Everything was fine. Then I rooted my phone. Still everything fine. Then I wanted to try a custom ROM so I downloaded one from ROM manager but when I tried to backup my current ROM nothing would happen. I click it and nothing. So I tried to use the recoveries and all said the same "an error occurred while attempting to run privileged commands". Fix permissions said the same. Did some research and attempted to get a good copy of busybox. That didn't help. So tried using terminal emulator and said "permission denied". So I tried to unroot and reroot. Using universal androot it said it failed to unroot so I tried to root and it said I was already rooted. So I tried to go back to 2.0.1 and every update.zip I tried said e: failed to verify whole-file signature e: signature verification failed. Installation aborted. So that's Where I'm stuck. Can't root or unroot, can't update or backdate, and can't get superiser off my phone to get the warranty. HELP PLEASE

    *UPDATE*
    I also updated to frg22d right before all this happened which may be the issue. After reading a little more rooting doesn't work on frg22d. But I still can't get my phone back to 2.0.1 due to signature verification and clockwork recoveries not working
     
  2. Abe21599

    Abe21599 DF Super Moderator Rescue Squad

    Joined:
    Dec 22, 2009
    Messages:
    6,334
    Likes Received:
    30
    Trophy Points:
    163
    Location:
    Ohio
    Ratings:
    +30
    well you can root using link 3 in my sig or get back to 2.0.1 with link 1

    i highly advise NOT using 1click root apps
     
Search tags for this page

can the problem of my phone be fix due to some rooting iss