Motorola, Please tell me this is a bad joke!!!

Discussion in 'Motorola Droid Bionic' started by PhontomF, Oct 23, 2012.

  1. PhontomF

    PhontomF Member

    Joined:
    Nov 27, 2009
    Messages:
    212
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
  2. dylanear

    dylanear Member

    Joined:
    Oct 11, 2012
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I've had serious noise when hooked up to external powered speakers in the past (not on ICS), but I don't think I've had issues with wired headphones. Typically I've used BT headphones with this phone. I'm testing wired headphones now and it's sounds great, no noise or issues of any kind listening to the Google 'Play Music app'. I'll have to try with those powered speakers, I think those gave noise when the phone was plugged into lapdock that's plugged into the wall, but that may have been due to poor wiring in the building, poor grounding.

    Anyway, I'm not getting any whine so far since the upgrade. Sorry to tell ya. Good luck!
     
  3. PhontomF

    PhontomF Member

    Joined:
    Nov 27, 2009
    Messages:
    212
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    You have to test it in a quiet area and it's a lot more noticeable if you have noise canceling, tight sealing ear bud headphones. Just play some music and then hit pause and there will be an annoying noise for like 5 seconds until the sound engine turns off.
     
  4. josh1980

    josh1980 Member

    Joined:
    Dec 13, 2011
    Messages:
    257
    Likes Received:
    8
    Trophy Points:
    18
    Ratings:
    +8
    I have pretty sensitive ears. I can easily identify problems with a 5.1 surroundsound setup. I also can hear those high frequencies that teenagers typically outgrow(and some capacitors when they are going out).

    Overall, I've been spared from that issue. I've never had the issue on my phone, nor do I hear it now with 247. Soon i'll be on 246, but I'm not expecting it to appear since I never had it before.
     
  5. 94lt1

    94lt1 Super Moderator
    Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    17,152
    Likes Received:
    4,040
    Trophy Points:
    1,138
    Location:
    SE TX
    Ratings:
    +4,530
    Current Phone Model:
    Droid Turbo 2
    I hook my RAZR maxx and my current RAZR maxx HD up to my mustang 4 amp all the time.. the only noise I ever get is ground noise through the amp on more humid days...

    Have you tried to clean you headphone jack with alcohol? I'm sure you know how...so I'll spare the how to ;)
     
  6. boilerjeff

    boilerjeff New Member

    Joined:
    Oct 23, 2012
    Messages:
    3
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1
    I Hear The Same Thing

    I have same hiss after upgrading. Its the same sound as occured in the prevous software, prior to the update to fix it.
     
  7. 94lt1

    94lt1 Super Moderator
    Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    17,152
    Likes Received:
    4,040
    Trophy Points:
    1,138
    Location:
    SE TX
    Ratings:
    +4,530
    Current Phone Model:
    Droid Turbo 2

    Could your hiss be because of high gain on your playback?
     
  8. boilerjeff

    boilerjeff New Member

    Joined:
    Oct 23, 2012
    Messages:
    3
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1
    I don't think so. Occurred only after updating to ICS (same hiss occured when Bionic first came out, and software update completely eliminated it). I played with audio settings, various audio apps...same his everytime (mostly noticable at low volumes)
     
  9. PhontomF

    PhontomF Member

    Joined:
    Nov 27, 2009
    Messages:
    212
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Yeah is definitely a software problem. Was a big issue for many people when Bionic first came out, then the 893 update completely fixed it for me. I updated to 905 after this and was still working fine. I'm really completely shocked to find it back in ICS and now I have no way to go back to 905 either. This sucks!
     
  10. FriarWhently

    FriarWhently New Member

    Joined:
    Sep 12, 2011
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Well crap. I'm currently on a .232 leak (will be updating shortly) and noticed the hiss was back on that, but was hoping the problem wouldn't be there on the final build of ICS. Guess it was too much to hope for...
     
  11. Speeding Wheels

    Speeding Wheels Senior Member

    Joined:
    Dec 23, 2009
    Messages:
    1,555
    Likes Received:
    16
    Trophy Points:
    68
    Location:
    Detroit - in da burbs!
    Ratings:
    +16

    I just tested mine and it absolutely is there.
    It only lasts for about 1.5 seconds once the music stops and is completely unnoticeable when playing music but it's there.
     
  12. looseinthedeuce

    looseinthedeuce New Member

    Joined:
    Oct 23, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I've got this problem too. I did not have this issue with the previous software, since I got my Bionic in May (after it was apparently fixed the first time). I was floored when the push came to my phone this morning and I turned on Pandora. I never even knew this had been or would be a problem until I experienced it firsthand. I did have a problem where the audio would get ridiculously distorted for no reason for a period of time, and then return to normal if muted and unmuted. Maybe both issues mean I have bad hardware? Both seem like bugs to me.

    I also noticed the hiss stops about a second after pause is hit, and I can also hear a hiss when running ANY app that has sound. I actually am able to hear it out the main speaker as well if listening for it...although this isn't nearly as annoying.

    I'm wondering if the sound was always there, but if the hiss would stay muted until other sounds actually started, and would again mute immediately after other sounds stopped rather than 1 second later? I have no way of going back and listening more carefully. I called Motorola and they suggested either a factory reset or sending the phone in for repair, but it seems premature for either on day one.
     
Search tags for this page
droid bionic distorted sound when using headphones?
,
droid bionic how to tell if headphones are attached
,
droid bionic underwater
,
droid bionic update no music playet
,
how can you tell when a speaker is bad on droid bionic
,
motorola bionic audio jack
,
motorola bionic distorted headphones
,

motorola bionic headphone jack not working

,

motorola com tell

,
verizon unlimited data