Help!

Discussion in 'Android Tech Support' started by a6duchess, Dec 12, 2010.

  1. a6duchess

    a6duchess New Member

    Joined:
    Dec 12, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    FL
    Ratings:
    +0
    I'm having trouble using swype since the update a couple days ago. No one else I know has gotten the update so, I can't ask if anyone else has had this problem. I'm using the droid 1 with the new update that came out on the 10th. I don't notice any other change except for the fact that my swype won't swype. it just lets me tap the letters then pick them and then they enter. I uninstalled it, and reinstalled it. It's still the same. Can anyone help me out???
     
  2. dezymond

    dezymond Tech Support Mod
    Staff Member Premium Member

    Joined:
    Nov 11, 2009
    Messages:
    12,040
    Likes Received:
    1,472
    Trophy Points:
    573
    Location:
    Bay Area, California
    Ratings:
    +1,632
    Current Phone Model:
    Google Pixel
    i believe there are threads on this subject already....(please use the search function)

    I did hear that a couple users lost their "Swyping" capabilities after the latest update, seems the update does cancel it out.
     
  3. a6duchess

    a6duchess New Member

    Joined:
    Dec 12, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    FL
    Ratings:
    +0
    I have looked around on the forums. Couldn't find anything about it. I'll keep searching. Thanks anyway.
     
  4. jstafford1

    jstafford1 Super Moderator
    Rescue Squad

    Joined:
    Nov 15, 2009
    Messages:
    11,336
    Likes Received:
    1,667
    Trophy Points:
    573
    Location:
    Hebron, Oh.
    Ratings:
    +1,809
    Twitter:
    jstaff79
    Have you tried uninstalling and reinstalling?

    Sent from somewhere...
     
  5. furbearingmammal

    furbearingmammal Super Moderator

    Joined:
    Jun 16, 2010
    Messages:
    11,163
    Likes Received:
    372
    Trophy Points:
    513
    Location:
    Anywhere you're not
    Ratings:
    +455
    Current Phone Model:
    32GB Moto X Developers Edition
    Twitter:
    furryvarmint
    What js just said.

    Uninstall Swype, then the Swype installer, then reinstall both. Make sure you generate a license in the installer before using Swype the first time, too.