1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Email Issue:Authentication error sending

Discussion in 'Motorola Droid X' started by mashthatbutton, Aug 4, 2010.

  1. mashthatbutton
    Offline

    mashthatbutton New Member

    Joined:
    Jul 23, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    I have 2 email accounts outside of gmail that I use, once I set them up on the phone, I can receive mail on both accounts but when I try to either reply or send email though those accounts, I get the above mentioned error messages?

    Any ideas as to why I can receive but not send on these accounts?

    Thanks
  2. Backnblack
    Offline

    Backnblack Premium Member Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    11,263
    Likes Received:
    5
    Trophy Points:
    0
    Do you have use SSL checked?
  3. mashthatbutton
    Offline

    mashthatbutton New Member

    Joined:
    Jul 23, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    No...Should I enable and then try?
  4. Backnblack
    Offline

    Backnblack Premium Member Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    11,263
    Likes Received:
    5
    Trophy Points:
    0
    Can't hurt....
  5. mashthatbutton
    Offline

    mashthatbutton New Member

    Joined:
    Jul 23, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Ok, I enabled the SSL and tried sending an email and received the same error.

    Anything else to try?
  6. Backnblack
    Offline

    Backnblack Premium Member Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    11,263
    Likes Received:
    5
    Trophy Points:
    0
    Double check your settings...
    Are you on Wifi or 3G?
  7. mashthatbutton
    Offline

    mashthatbutton New Member

    Joined:
    Jul 23, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    3G...I have played around with the SSL and Certificate settings, tried both on and off with no success. Weird I can receive with no problem, just trying to send is where I hit a snag...
    Last edited: Aug 4, 2010
  8. Backnblack
    Offline

    Backnblack Premium Member Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    11,263
    Likes Received:
    5
    Trophy Points:
    0
  9. aminaked
    Offline

    aminaked New Member

    Joined:
    Jan 10, 2010
    Messages:
    2,186
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    California, USA
    setting smtp port to 587 is needed by some ISPs to send. you may want to contact your ISP for instructions.

    Use K9 instead of the stock client
  10. Backnblack
    Offline

    Backnblack Premium Member Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    11,263
    Likes Received:
    5
    Trophy Points:
    0
    Or Touchdown....
  11. mashthatbutton
    Offline

    mashthatbutton New Member

    Joined:
    Jul 23, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Not sure what those are...Have a link for me?

    Thanks
  12. Backnblack
    Offline

    Backnblack Premium Member Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    11,263
    Likes Received:
    5
    Trophy Points:
    0
  13. aminaked
    Offline

    aminaked New Member

    Joined:
    Jan 10, 2010
    Messages:
    2,186
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    California, USA
    Last edited: Aug 4, 2010
  14. mashthatbutton
    Offline

    mashthatbutton New Member

    Joined:
    Jul 23, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    OK, found the problem and it turned outto be a simple one. On the Outgoing Server I had my full username and email addy in place where I only needed my username. I removed the @whatever and it started working. I had a Homer Simpson moment...lol

    Thanks for all of the assistance...
  15. aminaked
    Offline

    aminaked New Member

    Joined:
    Jan 10, 2010
    Messages:
    2,186
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    California, USA
    You still probably shouldn't use the stock email client.
  16. hifall
    Offline

    hifall New Member

    Joined:
    Dec 10, 2010
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    Still not sending - Authentication error sending issue

    Has anyone heard anything new about the Authentication error sending issue? This is still happening on my phone. I've been through the email provider and Verizon without success.
Search tags for this page
android authentication error sending
,
authentication error email droid
,
authentication error gmail android
,
authentication error receiving
,
authentication error receiving android
,

authentication error sending

,
authentication error sending android
,

authentication error sending droid

,
droid 2 authentication error sending
,
droid 2 email authentication error
,

droid authentication error sending

,

droid email authentication error

,
droid email authentication error sending
,
email authentication error android
,
gmail authentication error android