1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Droid wouldn't turn on today.

Discussion in 'Rescue Squad Help' started by Sabiancym, Mar 25, 2010.

  1. Sabiancym
    Offline

    Sabiancym New Member

    Joined:
    Mar 20, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    0
    So I'm at work and grab my phone out of my pocket to make a call. Press the power button to bring it out of sleep....and nothing happens. I try a few more times and get nothing. So I wonder if I accidentally turned it off.

    I hold the power button down a few times and get nothing. Plug it into my charger, nothing. So I finally pull the battery out and replace it. Turns on fine, battery is at 90%.


    I've had the phone for 6 days, and have had it rooted and OCed for 3. I backed the OC down to 800mhz (had it at 1000) just in case it overheated, but I had the profile set for 550mh whenever the temp got above 41C...


    Why could this have happened? The battery is fine. I had GPS on but turned it off since it rarely connects in the building I'm in.

    If it happens again I'll be resetting to stock (so they don't void my warranty) and returning to the verizon store.
    Last edited: Mar 25, 2010
  2. jstafford1
    Offline

    jstafford1 Super Moderator

    Joined:
    Nov 15, 2009
    Messages:
    9,055
    Likes Received:
    125
    Trophy Points:
    63
    Location:
    Hebron, Oh.
    What ROM are you running or are you just rooted? And this also could be an app conflict. Any recent apps added?
  3. cereal killer
    Offline

    cereal killer Administrator Staff Member

    Joined:
    Oct 29, 2009
    Messages:
    11,000
    Likes Received:
    588
    Trophy Points:
    113
    Location:
    Austin, TX
    Moved so the fine folks of the Rescue Squad could assist you........

    Best of luck
  4. Fraxinus
    Offline

    Fraxinus New Member

    Joined:
    Dec 11, 2009
    Messages:
    141
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    New Haven, CT
    I'll second that issue. I encounter this state with my phone far too often (maybe once every 2-3 days) and have to battery pull.

    BB 1.1
    have run: chevy10slot 1.1ghz; adamz 1.1ghz; tehsteve 600mhz (current)

    I'm now on a slower kernel because of some overheating issues I've had. So far I *think* I'm better off but haven't performed enough testing to be sure.
  5. jstafford1
    Offline

    jstafford1 Super Moderator

    Joined:
    Nov 15, 2009
    Messages:
    9,055
    Likes Received:
    125
    Trophy Points:
    63
    Location:
    Hebron, Oh.
    How long has it been doing this?
  6. Sabiancym
    Offline

    Sabiancym New Member

    Joined:
    Mar 20, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    0
    Bugless Beast 2.1


    I've been watching it and nothing unusual has happened since. No apps have been download in the past couple of days.
  7. Skyscraper38
    Offline

    Skyscraper38 New Member

    Joined:
    Feb 23, 2010
    Messages:
    141
    Likes Received:
    0
    Trophy Points:
    0
    Same thing kind of happened to me. except when i went to unlock it went to the red droid eye boot up and stayed there til i did a battery pull
  8. christim
    Offline

    christim Super Moderator

    Joined:
    Jan 23, 2010
    Messages:
    5,112
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    New England
    How often are these battery pulls being done?

    This may be more informational than helpful, but here goes:

    Usually reboots are battery issues, but you say yours was pretty much full.

    CPUs can be slightly different and one chip might run fine at 1.3ghz while another doesn't fair well about 900mhz. Just prior and after to rooting my phone I was thinking 800mhz sounded about right and that anything over 1000mhz was sort of crazy.

    After numerous weeks at 1.1 ghz my phone runs fine. I don't do battery pulls on a regular basis. In fact I think I've done so maybe twice since rooting the phone mid Feb.

    This doesn't mean the rom I chose is better than the others but there is something different going on because others run the rom you are without problems. When the phone powers off it has crashed. It is either hardware (fault with something which includes battery issues) or software that made it crash.

    There are many questions to ask to troubleshoot this:
    Have you applied any themes?
    Did you do a complete wipe of cache and data when you applied the last rom?
    Are you even rooted?
    Are you overclocked and if so what are your settings?
    Do you get a lot of Force Closes?

    If this keeps occurring you can get all drastic and go back to a stock phone with a minimum of apps installed and if it keeps occurring get a new phone because it is under warranty. Or you can slowly back off to eliminate possibilities. Lower your CPU back to stock, 250/550 for all SetCPU settings. Reflash the rom with a data and cache wipe. Don't use live wallpapers. If it becomes stable add things back in.

    My first phone started rebooting whenever it went into sleep mode. I had to bring it back. This was a stock phone that had never been rooted.

    You're right in thinking to bring it back if the issue continues. Electronics have a burn in period. Usually if they are going to break it happens shortly after we bring them home and if they make it past that period they tend to last.

    Lastly, it also could be that your phone's CPU is not going fast enough. I use the SlideShowWidgets which came from a non-moto-Droid phone. If I run my CPU at 800mhz it Force Closes all the time, a real pain. At 1.1ghz it stays up and running fine. Do you have extra software running on it or just standard market apps except for maybe wifi-tether?
  9. Fraxinus
    Offline

    Fraxinus New Member

    Joined:
    Dec 11, 2009
    Messages:
    141
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    New Haven, CT
    Maybe 6-8 weeks. I noticed this for the first time *before* rooting though. While it seems more frequent than before it didn't crop up only after installing Bugless Beast.
  10. jstafford1
    Offline

    jstafford1 Super Moderator

    Joined:
    Nov 15, 2009
    Messages:
    9,055
    Likes Received:
    125
    Trophy Points:
    63
    Location:
    Hebron, Oh.
    If it was doing random reboots before you rooted you should have taken it back. As it stands now it'll be very hard to figure out whats wrong. have you tried taking it back to stock and running with no apps for a couple days and see if it still does it?
  11. Fraxinus
    Offline

    Fraxinus New Member

    Joined:
    Dec 11, 2009
    Messages:
    141
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    New Haven, CT
    That's a good point, it hadn't really happened enough for me to bother taking it back before I rooted. I think it may have started after either a locale update or a handcent update. I haven't tried uninstalling either although that would definitely be a place to start. I just installed a different kernel to try addressing my overheating issue so I'll wait and see if that gives me any increased stability. If not I'll try troubleshooting the issue some more.
  12. jstafford1
    Offline

    jstafford1 Super Moderator

    Joined:
    Nov 15, 2009
    Messages:
    9,055
    Likes Received:
    125
    Trophy Points:
    63
    Location:
    Hebron, Oh.
    I haven't heard of any handcent updates causing anything like this. Maybe Locale....don't use it though. If the kernel doesn't help might want to try a factory data reset and see if that works. You will remain on the ROM and kernel but just have all your data removed ie. apps, txts and so forth. can try running like this for a couples days and see if that helps with the reboots.

    For the overheating, Chevyno1 released some new low voltage kernels. His new 1ghz kernel is supposed to only pull as much voltage as stock. might want to give that a try.
  13. Fraxinus
    Offline

    Fraxinus New Member

    Joined:
    Dec 11, 2009
    Messages:
    141
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    New Haven, CT
    Thanks for the input, and I'll check out the new kernels, i thought they were only for ERE53 builds though, he's also got ESD56?