Droid 2 stuck in bootloop after reflashing Liberty Rom

Discussion in 'Droid 2 Tech Issues' started by wookiewombat, May 5, 2011.

  1. wookiewombat
    Offline

    wookiewombat New Member

    Joined:
    Dec 26, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    I hope this is the right forum, if not, mods can you please move it to the correct forum? Thanks

    Heres my dilemma, i was running Liberty Rom 2.0.1 on my rooted R2D2 Droid 2, decided to try out the leaked official Gingerbread rom, made a back-up from the Libery Rom toolbox and installed. Wasn't a big fan of Gingerbread, so i booted into Clockwork Mod recovery Cleared Data/Cache and tried to re-install the back-up i created. After successfully doing so, i rebooted the phone and it was stuck at the Motorola Logo for 7+ minutes, did a battery pull and tried completely re-installing Liberty Rom 2.0.1 fresh. After another successful install, it sticks at the Liberty boot screen. Any idea what im doing wrong here guys? Any help would be greatly appreciated as i am stuck without a phone currently. Thanks

    Edit: Problem got worse, i remembered i had a back-up of the original R2D2 stock rom when i first rooted and started installing roms, i tried installing that, it said successful as well and when i boot, i get the Liberty Rom logo again and then it goes to a blank screen, pulled the battery and tried to boot into Recovery, but my dumbass just remembered that when i installed the original file, i cant get into Clockwork mod anymore to clear cache or wipe data. I think im pretty much screwed at this point because im also unable to flash any .sbf now as well...ugh...
    Last edited: May 5, 2011
  2. Xplorer4x4
    Offline

    Xplorer4x4 New Member

    Joined:
    Mar 9, 2010
    Messages:
    1,005
    Likes Received:
    4
    Trophy Points:
    0
    Location:
    Evansville,IN
    Why are you unable to flash an sbf? Just hold the up arrow on the keyboard and get in to the fastboot screen and you should be good good to go. Maybe I missed soemthing here? :s Anyways I would SBF to stock(dont forget to wipe after you do), then install root,d2 boostrap,, boot in to recovery, and try to restore the nandroid with out wiping first. I think nadroid restore process does the wiping for you.
Search tags for this page

droid 2 global stuck in bootloop after flashing aokp rom