1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Droid 2 R2D2 Problem...NEED HELP

Discussion in 'Droid 2 Tech Issues' started by M0t0r0laDr0id2, Mar 28, 2011.

  1. M0t0r0laDr0id2
    Offline

    M0t0r0laDr0id2 New Member

    Joined:
    Mar 27, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    I have a conundrum here and would greatly appreciate if you nice people could help me through it. Unsatisfied with motoblur and all that crap on the droid 2 r2d2, I decided to root my phone and get liberty 1.5. Using superoneclick I rooted my phone and it was successful and what not. And I followed the instructions step by step to install a custom Rom onto your phone. I downloaded ROM manager and flashed a backup using Clockwork and even copied that image onto my PC. Then I installed the droid 2 bootstrapper apk by koush and then while in recovery mode I installed liberty 1.5 from the zip on sd card. I then chose "reboot system now" from clockworkmod recovery and the liberty bootup screen where it says "LIBERTY" in grey letters came up and then a few seconds later the rotating Eagle or whatever showed up and it stayed like that forever (around a half hour until i grew frustrated and restarted) and after I restarted it just kept getting stuck on the rotating eagle. I figured that maybe the Liberty 1.5 zip I downloaded online was corrupt or something was wrong with it (I downloaded it from the XDA Forums so i know it was legit). But I wasnt worried because I had a recovery image right? I boot my phone back up into clockwork recovery mode and recover my phone using the image i flashed before I began installing liberty. My phone restarts and guess what? The first portion of the Liberty boot screen appears! Just the "LIBERTY" in grey letters, then my phone vibrates for a second and I am greeted by the familiar R2D2 and my phone is back to normal as when I made the backup.

    What I'm trying to figure out is why is the LIBERTY boot sequence still appearing if I recovered using an image that i flashed before I even installed the liberty1.5.zip? And being fed up with it all I downloaded RSD lite and a 2.3.4 Droid2 SBF and tried to flash that on my phone and it failed halfway through!! I started up RSD Lite and it recognized my phone (I followed the directions on XDA and installed the proper drivers and such). I selected the SBF and clicked start and about 20 seconds in It said "failed".

    Being Completely fed up I unrooted my phone and uninstalled TI backup, Rom manager and removed busybox from my phone and everytime I restart my phone, it does the "LIBERTY" logo, then goes to clockwork recovery mode, then I click "reboot system now" and it reboots and does the "LIBERTY" logo then the r2d2 boot sequence and finally to the main screen. Can anyone help me get my phone back to normal? Please hang in here with me, Im not entirely a noob and would really love to figure and understand this all!
    P.S.
    I am going to college for Computer and Animation Design so I am not a stranger to technology and will try to grasp as best as possible all suggested solutions! Thank you.
  2. M0t0r0laDr0id2
    Offline

    M0t0r0laDr0id2 New Member

    Joined:
    Mar 27, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Did I post this in a wrong section? If so could someone move it to the right area. I've seen 30 people have viewed this and no replies yet. Please ask questions If I did not explain properly.
Search tags for this page
no stay on troubleshoot r2d2 phone
,

r2d2 problems