Default Audio Player Skipping

Discussion in 'Android Audio and Video' started by riggsy, Dec 17, 2010.

  1. riggsy
    Offline

    riggsy New Member

    Joined:
    Dec 17, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    The default audio player that came with my Droid 2 Global plays fine except for there is constantly skipping and popping during playback. Does anyone know how to fix that or have some recommendations for a better app?

    Nick
  2. moldorm
    Offline

    moldorm New Member

    Joined:
    Dec 26, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    No skipping but a few pops everyonce in awhile. Wish they would fix it.
  3. Vortec MAX
    Offline

    Vortec MAX New Member

    Joined:
    Jan 21, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I am annoyed with this as well. I have a Global too and when I am playing back MP3 files using the built in player, it has a subtle pop or click every 10 seconds or so, similar to the sound made when a CD skips.

    Has anyone found joy in solving this issue?

    Mike
  4. BayouFlyFisher
    Offline

    BayouFlyFisher Rescue Squad Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,966
    Likes Received:
    17
    Trophy Points:
    38
    Location:
    Baton Rouge, LA
    Have you guys tried any of the alternative audio players. I listen constantly and have had great success with MixZing and PowerAmp. These may not solve your problems, but they are a good place to start.

    Good luck.
  5. joggy
    Offline

    joggy New Member

    Joined:
    Jan 4, 2010
    Messages:
    66
    Likes Received:
    0
    Trophy Points:
    0
    OP - I posted a similar thread over in the D2G forum. Many there are also reporting this same problem OP posted about (skips & pops).

    The thread can be found here: http://www.droidforums.net/forum/droid-2-global/118918-d2g-mp3-music-skipping.html

    I also emailed Motorola with the same details and posted over in the motorola support forums as well.

    I think anyone experiencing this should also drop an entry in this thread -https://supportforums.motorola.com/thread/44033 - over there. The more folks who do will help improve the chances of bringing this to Moto's attention.

    BayouFlyFisher - I've tried other players as well; MixZing, Mortplayer, Cubed, Doubletwist, and they all exhibit the same problem.
  6. BayouFlyFisher
    Offline

    BayouFlyFisher Rescue Squad Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,966
    Likes Received:
    17
    Trophy Points:
    38
    Location:
    Baton Rouge, LA
    Have you tried a factory hard reset?
  7. joggy
    Offline

    joggy New Member

    Joined:
    Jan 4, 2010
    Messages:
    66
    Likes Received:
    0
    Trophy Points:
    0
    I have not tried a hard reset, no. Having only had the phone for a week the thought never entered my mind. I have thought of rooting & freezing the bloat though. Wondering if some service running VZW crap might be interfering.

    Sent from my DROID2 GLOBAL using Tapatalk
  8. DerrenBrown
    Offline

    DerrenBrown New Member

    Joined:
    Aug 19, 2011
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    0
    Using Softsqueeze to debug sync is pointless as Softsqueeze is known not to sync reliably. Only the hardware players can sync reliably.

    To see what is happening I suggest enabling the logging (player.sync) as it will provide hard evidence on why LMS is trying to resync. For sync to work properly you need a good hardware clock on your PC - in the pastr some users have found that this is a cause of problems.

    Thanks a lot,
    Derren
Search tags for this page

audio files skipping on android

,

mp3 player skipping during playback

,

popping and skipping during playback on nero wav editor