Can't flash anything!

Discussion in 'Samsung Galaxy Nexus' started by extreme_emt, Dec 21, 2011.

  1. extreme_emt

    extreme_emt New Member

    Joined:
    Nov 29, 2011
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Kansas
    Ratings:
    +0
    Every time I try to flash anything all I get is a dead Droid. Anyone have any ideas

    Sent from my Galaxy Nexus using DroidForums
     
  2. Abe21599

    Abe21599 Super Moderator
    Rescue Squad

    Joined:
    Dec 22, 2009
    Messages:
    6,334
    Likes Received:
    31
    Trophy Points:
    163
    Location:
    Ohio
    Ratings:
    +31
    what do you mean dead? and what are you trying to flash?
     
  3. CJM

    CJM Developer Relations
    Staff Member Rescue Squad Premium Member

    Joined:
    Sep 12, 2010
    Messages:
    10,170
    Likes Received:
    1,164
    Trophy Points:
    558
    Location:
    Mississippi Gulf Coast
    Ratings:
    +1,262
    Current Phone Model:
    Nexus 6
    Twitter:
    https://twitter.com/Corey
    And how are you trying to flash it?
     
  4. extreme_emt

    extreme_emt New Member

    Joined:
    Nov 29, 2011
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Kansas
    Ratings:
    +0
    I get a Droid with a red ! Triangle while it is laying on its back . And anything. The radio update or the boots rev 4 based on 4.0.3.

    Sent from my Galaxy Nexus using DroidForums
     
  5. extreme_emt

    extreme_emt New Member

    Joined:
    Nov 29, 2011
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Kansas
    Ratings:
    +0
    Clockworkd

    Sent from my Galaxy Nexus using DroidForums
     
  6. CJM

    CJM Developer Relations
    Staff Member Rescue Squad Premium Member

    Joined:
    Sep 12, 2010
    Messages:
    10,170
    Likes Received:
    1,164
    Trophy Points:
    558
    Location:
    Mississippi Gulf Coast
    Ratings:
    +1,262
    Current Phone Model:
    Nexus 6
    Twitter:
    https://twitter.com/Corey
    Did you remove the "recovery-from-boot.p" file in /system? Does CWM show up at all? Sounds like you're not getting in to CWM.
     
  7. extreme_emt

    extreme_emt New Member

    Joined:
    Nov 29, 2011
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Kansas
    Ratings:
    +0
    No didn't remove that file didn't ever find anything on that when I rooted.


    Sent from my Galaxy Nexus using DroidForums
     
  8. CJM

    CJM Developer Relations
    Staff Member Rescue Squad Premium Member

    Joined:
    Sep 12, 2010
    Messages:
    10,170
    Likes Received:
    1,164
    Trophy Points:
    558
    Location:
    Mississippi Gulf Coast
    Ratings:
    +1,262
    Current Phone Model:
    Nexus 6
    Twitter:
    https://twitter.com/Corey
  9. extreme_emt

    extreme_emt New Member

    Joined:
    Nov 29, 2011
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Kansas
    Ratings:
    +0
    Thank you

    Sent from my Galaxy Nexus using DroidForums
     
  10. CJM

    CJM Developer Relations
    Staff Member Rescue Squad Premium Member

    Joined:
    Sep 12, 2010
    Messages:
    10,170
    Likes Received:
    1,164
    Trophy Points:
    558
    Location:
    Mississippi Gulf Coast
    Ratings:
    +1,262
    Current Phone Model:
    Nexus 6
    Twitter:
    https://twitter.com/Corey
    Np. Happy flashing:cool-b: