Anyone else have this issue?

Discussion in 'Android General Discussions' started by RAWR IM A DROID RAWR, Dec 30, 2009.

Thread Status:
Not open for further replies.
  1. RAWR IM A DROID RAWR

    RAWR IM A DROID RAWR Guest

    Ratings:
    +0
    The other night I bought the car dock, and a cassette tape thing so I could listen to slacker radio and do hands free calls in my truck.

    While everything is hooked up, it works perfect. I can hear slacker and calls just fine though my speakers, and callers can hear my voice just fine. The problem comes afterwords.

    When I unhook everything and exit my vehicle, if I get a call (the ringtone does come on) I cannot hear callers through the normal speaker. If I put the phone on speaker phone, I can hear them just fine...but if I take it back off I can no longer hear them.

    A simple power off/power on seems to make it go back to normal, but is there anything that causes this? Is my unit defective?
     
  2. JessiesGirl

    JessiesGirl Member

    Joined:
    Dec 18, 2009
    Messages:
    243
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I have a similar problem. I can't route the phone through my car aux, but if I use headphones, I have to power the phone off to get the sound back after removing the jack, yes.
     
  3. NickWgnr

    NickWgnr Member

    Joined:
    Dec 29, 2009
    Messages:
    261
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    SoYoCO
    Ratings:
    +0
    My friend had the same problem with his Storm in my car... Something about receiving calls while having something plugged into the 3.5mm jack and then removing it and trying to get a call with it not in causes an issue. He had to do a factory reset to fix the problem.



    Wagner :motdroidvert:
     
  4. JessiesGirl

    JessiesGirl Member

    Joined:
    Dec 18, 2009
    Messages:
    243
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Good to know there is a fix, but I didn't receive any calls while I had the headphones connected. :icon_ nono2:

    To be more specific, I was listening to the music apps through headphones and then no music would play without headphones until I powered the phone off.

    Calls were just AOK though.

    It was weird.
     
    Last edited: Dec 30, 2009
  5. NickWgnr

    NickWgnr Member

    Joined:
    Dec 29, 2009
    Messages:
    261
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    SoYoCO
    Ratings:
    +0
    Hmm.... Idk, he said he got on the net and ready about alot of other crackberry storm users having the problem. Also, I do not know if the factory reset on the DROID will fix the problem like it did for him.



    Wagner :motdroidvert:
     
  6. yardsale

    yardsale New Member

    Joined:
    Nov 8, 2009
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have the same issue. In fact, I logged on here today just to see if anyone has a fix for this. I don't notice that having something plugged into the 3.5mm jack causes it. I fixed it with a power off/on like you did. Next time, thinking I'll try killing all open apps first to see if there is a conflict with the music player or something.
     
  7. qoncept

    qoncept Member

    Joined:
    Nov 6, 2009
    Messages:
    639
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Iowa
    Ratings:
    +0
    I listen to music all day at work with a wired headset, plugging them in and out every time I get up from my desk, and randomly receiving calls. I've never had a problem like this.
     
  8. Backnblack

    Backnblack Premium Member Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    11,250
    Likes Received:
    6
    Trophy Points:
    153
    Ratings:
    +6
  9. mth04

    mth04 Premium Member Premium Member

    Joined:
    Oct 30, 2009
    Messages:
    3,927
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
Thread Status:
Not open for further replies.