Call volume issue...

Discussion in 'Android General Discussions' started by Elysian, Apr 27, 2010.

  1. Elysian

    Elysian Member

    Joined:
    Dec 3, 2009
    Messages:
    187
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Plano, TX
    Ratings:
    +0
    Running DroidMod, with the 800mhz kernel... My Droid recently just randomly got really quiet on calls, to the point I can only JUST hear through the earpiece in a silent room, and I can JUST hear through the speakerphone speaker as well... I have to take all of my calls in speakerphone mode... The kicker? The headphone jack is nice and loud on music, but not on calls, as is the speakerphone speaker, it's still absurdly loud on music, so it's only calls that are quiet. Any ideas? It's driving me insane, and I'm wondering if it's not a Verizon issue... Has anyone had this happen before?
     
  2. jsh1120

    jsh1120 Silver Member

    Joined:
    Dec 9, 2009
    Messages:
    2,454
    Likes Received:
    1
    Trophy Points:
    103
    Location:
    Seattle, Washington
    Ratings:
    +1
    You might try downloading "Audio Manager" from the Market. It enables you to control the volume of various functions independently. If the problem persists, you'll at least be able to diagnose it more precisely.
     
  3. Elysian

    Elysian Member

    Joined:
    Dec 3, 2009
    Messages:
    187
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Plano, TX
    Ratings:
    +0
    Thanks, I'll try that tonight
     
  4. Elysian

    Elysian Member

    Joined:
    Dec 3, 2009
    Messages:
    187
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Plano, TX
    Ratings:
    +0
    Yeah, no luck, call volume is still absurdly low... I'll try Verizon tomorrow... Any other suggestions?
     
  5. AnneDroid

    AnneDroid Rescue Squad
    Rescue Squad

    Joined:
    Jan 12, 2010
    Messages:
    2,403
    Likes Received:
    0
    Trophy Points:
    101
    Ratings:
    +0
    Don't know how relevant it is but before the 2.1 update, a lot of Droid owners had issues with any kind of sound after using headphones. They would have to reboot to get the call volume back again. You mentioned headphones in your post and it made me think of that. Have you tried rebooting it?
     
  6. hookbill

    hookbill Premium Member
    Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    8
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +8
    Try going to your media settings and turn the volume up high. This may want you to turn off your settings notification sound, but I believe it will increase the volume in your headset.
     
  7. Elysian

    Elysian Member

    Joined:
    Dec 3, 2009
    Messages:
    187
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Plano, TX
    Ratings:
    +0
    It's been ongoing for a few weeks now, through many a reboot.

    Already looked into that when it first started happening.
     
  8. jroc

    jroc Silver Member

    Joined:
    Apr 9, 2010
    Messages:
    3,843
    Likes Received:
    62
    Trophy Points:
    163
    Location:
    Washington DC
    Ratings:
    +63
    Try checking/unchecking Voice Privacy in Call settings. Try it checked and unchecked, reboot after checking and unchecking etc.

    if that's not it, it sounds like a mute issue. Maybe the mute key is on or stuck on or malfunctioning?

    Check into that too.
     
  9. Elysian

    Elysian Member

    Joined:
    Dec 3, 2009
    Messages:
    187
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Plano, TX
    Ratings:
    +0
    Explain? The Voice Privacy setting did nothing.
     
  10. jroc

    jroc Silver Member

    Joined:
    Apr 9, 2010
    Messages:
    3,843
    Likes Received:
    62
    Trophy Points:
    163
    Location:
    Washington DC
    Ratings:
    +63
  11. jed607

    jed607 Member

    Joined:
    Apr 2, 2010
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Voice Privacy is an option within the settings/call settings menu on the MDroid. Some say disabling it enhances call volume but it didn't work for me - I'm on my 3rd droid and due to the absurdly low headset volume during calls I may be on to #4!!
     
  12. statustray

    statustray New Member

    Joined:
    Dec 9, 2009
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Try this....

    Try this:

    1. Go into "Settings"
    2. Go into "Sound & Display"
    3. Go into "Ringer volume"
    4. Remove the checkmark beside "Use incoming call volume for notifications"
    5. Now adjust the volume on "Incoming call volume" to make it louder
    6. Press the "OK" button
    7. Exit out of the menus, and then either place/receive a call and see if the volume is louder
    8. Report back to let us know if this resolves your issue ;-)
     
Search tags for this page
droid call volume problems
,
hoiw to increase call vlume on motorola droid
,
in call volume problem
,
increase call volume android
,

increase voice call volume android

,

increse volumne on motorola tx

,

motorola milestone call volume

,
motorola xt615 call volume issues
,
motorolla droid in call volume
,
the in-call volume is low on my mmotorola milestone 3