Angry birds not working on Rubix?

Discussion in 'Drod2169 - X' started by pandabear, Dec 11, 2010.

  1. pandabear

    pandabear Member

    Joined:
    Feb 11, 2010
    Messages:
    93
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    Hey, not sure if anyone else is having this problem, couldn't really find any other relevant threads on this problem. I'm on 1.90 non leak, and can't install angry birds either through the market or restoring via titanium backup. I've wiped the data and cache from the market and that hasn't worked, and I'm pretty sure it used to work on rubix for me on this version but it randomly stopped working. I've had problems with angry birds on previous versions of rubix as well, but usually it only involved a reboot when trying to install the game then would work afterwards.
    Anyone have any ideas or solutions to this issue?
     
  2. digitalslacker

    Joined:
    Nov 5, 2010
    Messages:
    351
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    both versions (standard and seasons) work fine for me...

    if you are restoring AB from backup I would hold off and just download and install from the market first to confirm that the issue isn't a bad AB backup.

    then if that doesn't work i'd try the following.

    I'd confirm that you are running the right version of rubiX
    .15 > non-leak
    .320 > leak
    .340 > leak w/ patch

    Then i'd reinstall rubiX and make sure you wipe cache and data.