After using FoxFi, can't set up swipe to open

Discussion in 'Samsung Galaxy S5 Discussions' started by Joe Droid, Nov 4, 2014.

  1. Joe Droid

    Joe Droid Member

    Joined:
    Aug 29, 2010
    Messages:
    49
    Likes Received:
    8
    Trophy Points:
    8
    Ratings:
    +8
    I always used the "swipe" system to open my phone. FoxFi forced me to use the numeric system to open the phone. Afterwards, I am unable to go back to the "'swipe". My wife had the same thing happen with her S4.

    Anyone know of a way to force the phone to go back to the "swipe" method?
     
  2. cr6

    cr6 Super Moderator
    Staff Member

    Joined:
    Apr 1, 2011
    Messages:
    8,356
    Likes Received:
    5,878
    Trophy Points:
    1,778
    Location:
    NW Rocky Mtn region
    Ratings:
    +6,708
    Current Phone Model:
    Galaxy S7 Edge
    Twitter:
    @dronewolfmedia
    You'll have to go into system settings, security, and scroll down to "clear credentials". Then you can go back in and change your lock screen to swipe only. This is a major pita to have to do each time you want to use FoxFi, however there is a "fix" for this problem.
    If you open up the FoxFi app in the play store and look in the FAQ section there are instructions on how to set this up so you don't have to keep clearing your credentials to get your swipe to unlock feature back. I also have the instructions saved somewhere, so I'll try and find them for you and update this post with that link when I get a chance.

    S5 tap'n
     
    • Like Like x 1
  3. Joe Droid

    Joe Droid Member

    Joined:
    Aug 29, 2010
    Messages:
    49
    Likes Received:
    8
    Trophy Points:
    8
    Ratings:
    +8
    Thanks for the suggestion, at first I didn't think it worked, it still wanted me to enter my pin. It did work, after I entered the pin, it then let me set up the swipe.

    Thanks! If you find the instructions, please feel free to post them here.

    Joe
     
Search tags for this page

foxfi s5 swipe