Voicemail Notification doesn't work

RainBelle

New Member
Joined
Jan 5, 2011
Messages
2
Reaction score
0
Is there some trick/setting to getting the voicemail indicator to show in notifications? I get a missed call notification but no voicemail notification. Therefore I have to check my voicemail whenever I get a missed call. Quite the pain. I don't want to pay for Visual Voicemail. Thanks.
 

jpcalhoun

Senior Member
Joined
Dec 14, 2010
Messages
1,569
Reaction score
61
Location
PA
Is there some trick/setting to getting the voicemail indicator to show in notifications? I get a missed call notification but no voicemail notification. Therefore I have to check my voicemail whenever I get a missed call. Quite the pain. I don't want to pay for Visual Voicemail. Thanks.

The only thing I know to tell you is to go to menu>settings>call setting>voicemail service, voicemail settings, set default voicemail and Set roaming voicemail. Hope this helps. If it doesn't contact Verizon, or maybe someone else on the forum has more options.
 
OP
R

RainBelle

New Member
Joined
Jan 5, 2011
Messages
2
Reaction score
0
Voicemail Notification

I've tried that. Does the voicemail notification work for you (or anyone?). Is it possible I'm closing a task or service that needs to be running? It seems like a basic feature to me. Thanks.
 

jpcalhoun

Senior Member
Joined
Dec 14, 2010
Messages
1,569
Reaction score
61
Location
PA
I've tried that. Does the voicemail notification work for you (or anyone?). Is it possible I'm closing a task or service that needs to be running? It seems like a basic feature to me. Thanks.
It's worked for me from day one. You can try resetting your phone to default (factory) settings and see if that helps...in case you have turned off a task or service that shouldn't have been turned off.
 

Outrider1988

New Member
Joined
Dec 29, 2010
Messages
1
Reaction score
0
Just FYI - I bought my Fascinate from Verizon right before the new year and I'm having the same problem. I'll try the roaming setting, but if that doesn't work I'll probably call verizon.

Sent from my SCH-I500 using DroidForums App
 

cymbiedroid

Member
Joined
Jun 27, 2010
Messages
40
Reaction score
0
Location
Ohio
voicemail icon in notification bar

The icon for a voice mail will not go away. When i select it, it calls my voice mail. When I hit the "clear" button, it does nothing. i know it's not a big thing, but it's driving me crazy. Can you please help me get rid of it?:unsure:
 

jlag

New Member
Joined
Jan 10, 2011
Messages
11
Reaction score
0
The icon for a voice mail will not go away. When i select it, it calls my voice mail. When I hit the "clear" button, it does nothing. i know it's not a big thing, but it's driving me crazy. Can you please help me get rid of it?:unsure:


I have to listen then delete or save the VM's in order to get the notification to clear. My Palm Treo was the same way.
 

demodiva

New Member
Joined
Mar 9, 2011
Messages
1
Reaction score
0
Voicemail Notification on the Droid Pro

I had the same problem for months, never seeing a notification that I had a voice mail waiting but would call in to my voice mail to realize I have a bunch of voice mails.

The issue is a setting in your voicemail itself. Call your voice mail and when it gives you the option to change personal settings, there is a message notification option to turn on or off. This needs to be ON in order for the phone to place a notification icon in your notification bar at the top. This also increases the # of messages waiting in the Voice Mail icon on your desktop. I was very happy when I figured this out!
dancedroid
 

bigkhan

Member
Joined
Mar 9, 2011
Messages
161
Reaction score
0
Location
Pittsburgh
Don't think visual VM is going to help, since that's why I canceled my visual VM. Every couple days I would get the notification saying I have messages, and they would be several days old. I just got rid of it a little over a week ago. So im not sure if the stock Voicemail will be any better for me.

Sent from my DROID PRO using DroidForums App
 
Top