Can't remove "subscribe to visual voice" from voicemail widget on Pro

atlgag8r

New Member
Joined
Jan 20, 2011
Messages
1
Reaction score
0
I cannot get the Voicemail widget to direct dial my voicemail. Although I have set my default voicemail setting to "voicemail", when I pick the widget, it still takes me to a screen when I have to pick between "dial voicemail" or "subscrive to visual voice". Very annoying. Does anyone know how to make voicemail direct dial?
 
The VoiceMail app is hardcoded to dial *86 and can't be changed. So it won't work to use if you want it to add password to dialing string.
Go under Call Settings, Voice Settings. remove *86 and replace with your 10 digit number then a , then passcode and a #
That will dial your VM and add the password for you.
 
Back
Top