[THEME] Black Juice v2 for rubiX Focused 1.8.6

JUICE! Blue looks great. Thanks again. Now I have to choose which color I like more and its not easy.

Can you please let us know what you use for your Dock Bar? I love the grey that on black!
 
JUICE! Blue looks great. Thanks again. Now I have to choose which color I like more and its not easy.

Can you please let us know what you use for your Dock Bar? I love the grey that on black!


Its LauncherPro with a custom skin I made, Ill upload the skin on the main page for you guys!
 
^yea the dock looks nice with this theme. just sent u some beers. thanks for your work
 
Facebook Issues

After installation I am having Facebook issues. I can use the Facebook app but I cannot add a Facebook account under the Menu>Settings>Accounts. Thus, I cannot syn contacts with Facebook. Tried just about eberything I can think of......Uninstalling & returning to previous ROM, reinstalling, reboots, battery pulls, etc etc. Anyone else run into this?
 
After installation I am having Facebook issues. I can use the Facebook app but I cannot add a Facebook account under the Menu>Settings>Accounts. Thus, I cannot syn contacts with Facebook. Tried just about eberything I can think of......Uninstalling & returning to previous ROM, reinstalling, reboots, battery pulls, etc etc. Anyone else run into this?

I don't know the answer to this question, but I'm pretty sure you put it in the wrong thread. This thread is for Juicemane's Black Juice theme. Are you saying that these issues occurred after installation of this theme?
 
After installation I am having Facebook issues. I can use the Facebook app but I cannot add a Facebook account under the Menu>Settings>Accounts. Thus, I cannot syn contacts with Facebook. Tried just about eberything I can think of......Uninstalling & returning to previous ROM, reinstalling, reboots, battery pulls, etc etc. Anyone else run into this?

I don't know the answer to this question, but I'm pretty sure you put it in the wrong thread. This thread is for Juicemane's Black Juice theme. Are you saying that these issues occurred after installation of this theme?
Yes. I am currently running Black Juice v2 for rubiX Focused 1.8.6
 
After installation I am having Facebook issues. I can use the Facebook app but I cannot add a Facebook account under the Menu>Settings>Accounts. Thus, I cannot syn contacts with Facebook. Tried just about eberything I can think of......Uninstalling & returning to previous ROM, reinstalling, reboots, battery pulls, etc etc. Anyone else run into this?

I don't know the answer to this question, but I'm pretty sure you put it in the wrong thread. This thread is for Juicemane's Black Juice theme. Are you saying that these issues occurred after installation of this theme?
Yes. I am currently running Black Juice v2 for rubiX Focused 1.8.6

If you tried different Roms it has nothing to do with my theme. Launch the FB app then enter your account info.

Did you try to clear data/cache for the Facebook app? Are you using TI Backup to restore FB? Try to uninstall it and reinstall from the market. This is definitely not a theme issue.
 
Thanks Juicemane! Just changed from green to blue& loving it.

Sent from my DROIDX using DroidForums App
 
I don't know the answer to this question, but I'm pretty sure you put it in the wrong thread. This thread is for Juicemane's Black Juice theme. Are you saying that these issues occurred after installation of this theme?
Yes. I am currently running Black Juice v2 for rubiX Focused 1.8.6

If you tried different Roms it has nothing to do with my theme. Launch the FB app then enter your account info.

Did you try to clear data/cache for the Facebook app? Are you using TI Backup to restore FB? Try to uninstall it and reinstall from the market. This is definitely not a theme issue.
I do use TI Backup & tried all of that a few times. I just did ALL of the the solutions is various orders, and one of them worked! Thanks.........
AND, great job on the theme, bro! I'll certainly throw some cash your way
 

If you tried different Roms it has nothing to do with my theme. Launch the FB app then enter your account info.

Did you try to clear data/cache for the Facebook app? Are you using TI Backup to restore FB? Try to uninstall it and reinstall from the market. This is definitely not a theme issue.
I do use TI Backup & tried all of that a few times. I just did ALL of the the solutions is various orders, and one of them worked! Thanks.........
AND, great job on the theme, bro! I'll certainly throw some cash your way

Much appreciated, have a happy Thanksgiving!
 
Back
Top