Problem with Wireless Networks and GPS

Hell Toupee

Jan 24, 2010
Reaction score
First off I am running UD V8.1 OCed to 800mhz.I was having a problem with Google Maps with it just closing the second it started. No FCs just kinda minimizing itself,.tried a dozen fixes without any results. So I did a clean install cleared caches partitions and probably a few things that didnt even need clearing. Now I can start my GPS and open Maps just fine but if I choose Wireless Network location by itself or with GPS location it does the minimizing thing again. If I go back and uncheck Wireless Networks and leave GPS it works as it should. I did the *228 option 1 thing thinking it might have something to do with that but it didnt help. This isn't a major problem seeing as Maps works with GPS only, but more of an annoyance because I really like to have things working as they should. Has anyone had this same or similar problem and if so is there a fix ? I have done numerous searches here and using Google. The only thing I found was that Asto File was causing problems with some peoples GPS so I tried unistalling it but that didnt help either. I think it has to do with the aGPS function not the stand alone GPS but that is just a guess. Thanks for any input.