jb update fails on updating LTE


Mar 28, 2010
Reaction score
here is the skinny. I used matts uttility to go back to .211 I took the update but it fails at updating LTE.

assert failed: motorola.motoflash("/tmp/lte.img")
E:Error in /temp/sideload/package.zip
(status 7)

any ideas?
Looks like you may have a bad download of the fastboot file (part of the package). I'd try downloading again and check the md5 checksum to make sure it's a clean download.

Sent from my DROID RAZR using Tapatalk 2
Just re did the .211 stock again still no go...... I first tried the update by getting the update push from VZW which failed so thats when i tried to do it manually. I have redownloaded and tried again with no luck.... to add to it I am noticing with me back on .211 my 4g is not working. At my house its always has been spoty but it would work abit. but right now its not working at all...... I guess i will see what happens when i head into town tomorrow.
So I was thinking. I have used RSD lite on my OG droid years ago to unbrick it. dose anyone think that might be a option? I really have not dug around much to see if RSD will work with the razr Maxx. I am not sure where Matt 1.82 differs from RSD but was thinking it might be a start This no 4g crap sucks!