Haptic feedback on phone keypad

rjw0501

Member
Joined
Nov 7, 2009
Messages
70
Reaction score
0
Location
ANNAPOLIS, MD
Is there anyway to turn the haptic feedback OFF, on the phones keypad?

I have it turned off everywhere else, just can't figure out how on the phones keypad.

Thanks

-Bob

PS-This is one great phone!
 
settings - language & keyboard - android keyboard (second one listed) then vibrate on keypress.
 
settings - language & keyboard - android keyboard (second one listed) then vibrate on keypress.

Went there too...vibrate on key press was already turned off...i turned it on,than off again....phone keypad still has the haptic ON...

This is nuts, any other idea's?

-Bob
 
what do you mean by "keypad"

those two suggestions turn vibrate off for the entire UI, the bottom 4 buttons and the virtual keyboard, im not sure what the "keypad" is
 
haptic problem

The keypad is the telly keypad you know the one housewife on all phones.
 
oops

My predictive typing chose to make the word. Housewife wtf?
 
I think it's forced on so people can dial without looking easier. I have everything turned off too and it still does it.
 
oh, i hadnt even noticed, i dial everything from my contacts or favorites list, i guess you cant change it
 
FWIW, I was able to kill the haptic feedback on the phone keypad, but only by turning off the *first* Adroid Keypad option... Unfortunately, that only leaves you with the skide-out keyboard to work from, which isn't a problem for me (I seem to have more success typing with it than with either virtual keyboard) but probably won't be an acceptable option for many people.
 
Back
Top