Constant LauncherPro restarts

patmw123

Senior Member
Joined
Dec 20, 2009
Messages
1,753
Reaction score
55
Location
North Carolina
Current Phone Model
Nexus 6
I've been trying to find out the solution to this problem for the last month with no luck. Basically I've been having constant LauncherPro restart when returning to my homescreen from being in an application for more than 5 seconds. This happens no matter what version of LauncherPro I. using and rent happens with adw. Does ANYONE know any possible solution for this??
 

mkraffert

Member
Joined
Feb 10, 2010
Messages
264
Reaction score
0
Location
Denver, CO
I've been trying to find out the solution to this problem for the last month with no luck. Basically I've been having constant LauncherPro restart when returning to my homescreen from being in an application for more than 5 seconds. This happens no matter what version of LauncherPro I. using and rent happens with adw. Does ANYONE know any possible solution for this??

Have you made any changes to your launcherpro? I have that problem when I change the theme on it. Setting permissions solves it for me. Also, are you using Widget Locker? I installed that and had all kinds of problems with launcherpro. Another thing to look at is memory usage. The newer version have a memory setting. If you're running 5 or more home screens, the dev recommends you set it for 'Light' memory usage.
 
OP
patmw123

patmw123

Senior Member
Joined
Dec 20, 2009
Messages
1,753
Reaction score
55
Location
North Carolina
Current Phone Model
Nexus 6
I'm using 5 rows of icons, no labels, with 5 screens. I am not using widget locker but I am using quickdesk (the problem occurred before I downloaded it though). I know how to change permissions but since LauncherPro isn't a root only application, how do I change it? I'm running the same thing as you except with 1ghz low voltage BTW. Thanks for your help.
 
Top