4g

jimmysif88

Member
Joined
Aug 25, 2011
Messages
101
Reaction score
1
Can someone tell me if there is a manual setting for 3g and 4g

Sent from my DROID RAZR using DroidForums
 
Yes.

settings-wireless & network-mobile network-network mode.

Chose CDMA/LTE for 4G when available and CDMA only for 3G.

Tap'd to the Maxx
 
You can also download an App from the Market called Lte switch and keep it on your home screen for convenience. Saves time from going back and forth in your settings menu.

Sent from my DROID RAZR MAXX
 
You can also download an App from the Market called Lte switch and keep it on your home screen for convenience. Saves time from going back and forth in your settings menu.

Sent from my DROID RAZR MAXX


Have you tried it for the RAZR?? Says it is for the tbolt, charge, and revolution.

Tap'd to the Maxx
 
i dont know if this really has anything to do with 4g or not. but i have a droid razr maxx. and i love it. but i know i can only browse online or connect to my hotspot with the 4g indicator is blue. and a lot of times i get on there and it will just start going grey and losing service and kicking me off the hotspot. is there anything i can do to improve this? or a setting i missed or something?
 
Yes, toggle back to 3g and stay there when your doing the hotspot. Its your network service strength thats the issue.
 
Have you tried it for the RAZR?? Says it is for the tbolt, charge, and revolution.

Tap'd to the Maxx

Yes I use it on my Maxx!

Sent from my DROID RAZR MAXX
 
Last edited:
i dont know if this really has anything to do with 4g or not. but i have a droid razr maxx. and i love it. but i know i can only browse online or connect to my hotspot with the 4g indicator is blue. and a lot of times i get on there and it will just start going grey and losing service and kicking me off the hotspot. is there anything i can do to improve this? or a setting i missed or something?

This a little different answer than the one above. There are times when the 4G signal is strong but the indicator turns white. If that occurs, turn on airplane mode and turn it off again. That appears to reconnect and activate the 4G access.
 
Back
Top