ZTE V970 failed to boot up after factory reset.

Discussion in 'Android Support' started by farkash7, Sep 18, 2013.

  1. farkash7

    farkash7 New Member

    Joined:
    Sep 18, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have an ZTE V970 phone running Bruno ROM from XDA.
    the phone run very well.
    Today i want to do a factory reset to my phone, to delete all the apps and data.
    I navigate in the android OS to the factory reset option and press on it.
    after that the phone turned off, I turned it on again got the ZTE logo and after that an android robot logo with open belly and something turning in the belly, than the phone restart and again same thing and so and so and so.

    I tried to get into the CWM with no result.
    I tried to re-install the CWM also with no result ended in the same way like i written before.

    I completely Helpless i think I killed my phone, I will be glad for solution.

    Sorry for my English I'm not using it for write every day.
    Sorry if this is the wrong forum.

    Thank you.

    UPDATE:
    I don't know what happened i just left the phone in is condition for hale an hour went back and it was boot in the OS.
    so know every thing is OK!
     
Search tags for this page
android zte wont boot after factory reset
,
how to hard reset zte v970
,
mengatasi boot loop zte v970m
,
recovery mode zte v970m
,
v970 cannot factory reset
,
v970 cannot reset
,
zte v970 cant recovery mode
,

zte v970m

,
zte v970m boot loop
,

zte z970 wont turn on