You have got to read this

Discussion in 'Motorola Droid 2 Development' started by acsteve, Dec 31, 2011.

  1. acsteve

    acsteve New Member

    Joined:
    Aug 24, 2011
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Want to talk about gun shy? I cannot hardly explain but hopefully you can?
    • Droid 2 since last February. Have rooted and flashed roms many times with several phones. So confident in it that I had several backups of different roms and would switch from time to time. I swear once even while I was driving. So I installed liberty from cyanogenmod mainly because of a trip I am making and roadmaster would not work with cyan. I installed lib 2.1.0, and worked great. It worked with moto speak,& roadmaster (Bluetooth). Looked great and ran great for about 2 weeks. Then, screen would go completely scrambled, just for a couple of secs but no worries. Then worse and worse until I had no screen at all. Sometimes I would get light on the screen back, and the lib boot logo but no spin. SBF no good. Could not even get it to hook up to my computer. Dead, I think its the phone and not any rom. Well I have a back up palm and bought a used droid off e bay. I get the phone install, lib 2.0.1 and boom no work. Big problems that are looking a lot like the dead phone? WTF? I don't get it. After much sweat I get the new phone sbf'ed wiped and factory default. This is after many reboots and wiping and wiping. New phone is looking like it will be ok. This is after latest ver from Verizon and 2.3.3
    Now I eye my dead phone. Been dead for 2 weeks. Every now and then i get the lib eagle but that is it. Cannot boot by power button/ x. nothing for two weeks. After the newest phone came back and a lot of that looked like the dead droid I decided to try and flash the dead droid.
    I usb to putter, no sound no anything that says its connected. I don't care, I fire up the sbf program, go to file and start. I tell you no lie, it starts flashing. No numbers in the phone window but it says it connected. It goes thru but phone would not boot on its own. Several battery pulls later I can go to power button/x and get menu, i wipe and factory install. low and behold I get to set up screen. Still though I loose screen.(goes dark) I bat pull several times each time progressing a little further. (even the ebay phone screen touch was way off at first after factory reset. Touch the 1 and 7 pops up.)
    I get thru set up after no less than 10 pulls and restart and re-wipe etc.. When I get to home screen I start looking around.
    The droid kept a background that does not come with 2.3.3? It was from lib 2.1.0 lib. Toolbox was still in applications? How can that be?
    The phone has not lost screen and needed a batter pull for longer than ever (1hr) but I have no confidence in phone at all for now. Man I never seen anything like it.
    I have rooted both phones but now I am scared to put on a new rom and might not. It has me wondering everything now, and I no longer am sure what I thought I knew is right.
    So new droid and old droid both have latest Verizon update and is running android ver 2.3.3
    Would someone tell me what rom I can put on these phone. I mean for sure can do? Any comments on what happened would be welcome..

    Thanks
    Steve